PDA

View Full Version : Skewed up my motherboard bios flash help!!!


Annihlist
09-09-04, 07:18 AM
Seems I have skrewed up my motherboard bios flash. I have a gigabyte k8n pro and I went to flash it from f11 bios to f12. I didn't however clear the cmos. It boots up into windows and everything though my ram is at 333mhz instead of 400mhz. When I try to flash back it says error erasing flash memory. Am I skrewed? Do I need a new motherboard?

Sazar
09-09-04, 07:21 AM
you should be able to make a recovery floppy and use that to rectify your problems

there should be a utility proggy on their website I think...

Annihlist
09-09-04, 07:25 AM
I can't find one. bah.

Sazar
09-09-04, 07:30 AM
if its just a mem clock problem, adjust it in the bios...

then check around for an app to help you fix a bad flash or flash again using a floppy...

Annihlist
09-09-04, 07:43 AM
I can't flash again it tells me Unknown flash type when booting into windows. And when I try to reflash it tells me error erasing flash memory.

Annihlist
09-09-04, 07:44 AM
btw my memory timings are on auto and are not configured properly. Something must have gone wrong in flash. Where can I find a utility to fix this? I just opened up Q-flash in the bios settings and in the bios settings up top it sais unknown. When I try to flash the bios it sais bios protected. Is this a bad sign? Both the back up bios and current bios say they are protected.

Sazar
09-09-04, 01:05 PM
unfortunately i have never worked on a gigabyte board... I will try to look up some info to help out, so far I have been going by the general rule of thumb items to consider when flashing or attempting to recover from a bad flash...

consider checking the gigabyte forums (if there is one) as well...