PDA

View Full Version : New Painkiller Patch, Server, and Editor


jAkUp
09-14-04, 12:19 PM
Version 1.3.5
-------------

- NEW: scripts and engine updated for full compatibility with 1.35 Editor and Tools
- CHANGE: prediction = on is always set
- FIX: minor server security exploit
- FIX: benchmark scores below 29 FPS are now properly displayed
- FIX: a few smaller bug fixes and optimizations for both multi and singleplayer

================================================== =====================

The Editor includes - map-making and rolling up mods:

- Users must have 1.35 to use these tools
- Easy to use tools and documentation to get people started
- Supports both current versions of Maya (plug-ins for 4.5, 5, and 6) and 3D Studio MAX (command line)
- Ability to edit almost the entire game - including maps, feature artwork, major engine variables, and scripts

http://www.worthplaying.com/article.php?sid=20050

zoomy942
09-14-04, 12:29 PM
i wonder if they are ever gonna make the sm3.0 patch

Pandora's Box
09-14-04, 12:32 PM
i wonder if they are ever gonna make the sm3.0 patch


with the expansion that is soon to be released i believe.

zoomy942
09-14-04, 12:45 PM
sweet. :)

SH64
09-14-04, 12:48 PM
with the expansion that is soon to be released i believe.

Yeah .. why do people think there might be a SM3.0 patch for a game that dosent even use PS2.0 ??!!

the expansion on the other hand might start using PS/VS2.0 where SM3.0 features would come in handy when they get added .