PDA

View Full Version : Shadow Buffers in Splinter Cell 1?


Luminescent
09-16-04, 01:14 PM
All driver sets following 61.77 that I've tested (65.73, 66.00) have abandoned support for shadow buffers/maps in SC. I love the way the game looks with shadow buffers and want to know which is the best driver for playing the game for the best combination of shadow and lighting effects. The reason why I state best combiniation is because, according to the this (http://www.digit-life.com/articles2/digest3d/0604/itogi-video-gallery-bugs.html) Xbit article, some lighting effects dissappear when shadow buffers are enabled. Any help would be appreciated.

kyleb
09-16-04, 01:24 PM
Apparently, you can't play splinter cell "the way it was meant to be played" on a geforce 6. :(

fivefeet8
09-16-04, 03:14 PM
YOu can play it fine on Geforce6 cards. I think the official 61.77 forcewares have fixed buffer shadow support.

kyleb
09-16-04, 05:23 PM
I'm running with the 61.77 drivers and half the shadows are gone unless I switch to projection mode.

Elvin Presler
09-16-04, 06:46 PM
I'm running with the 61.77 drivers and half the shadows are gone unless I switch to projection mode.

Yep, but then the other half are gone

qballshalls2002
09-16-04, 06:48 PM
Im getting it for XBox and have all the effects enabled.

Luminescent
09-16-04, 11:19 PM
Is there a way of extracting the opengl.dll file of a an older forceware set (w/better support for shadow buffers) and placing it in Splinter Cell's system/bin folder, so that it could be enabled exclusively for this app? I used to do this with my 9800pro drivers when an older opengl driver set provided better support for a certain app.

kyleb
09-17-04, 02:03 AM
But splinter cell is directx and the dll's from older drivers don't support new cards anyway.

Knot3D
09-17-04, 02:33 AM
The same problem here. I love that game but most shadows and even alot of lightsources do not render at all on my GT with 61.77. I tried to change settings in the .ini file, but to no avail. Even choosing the 'Splinter Cell 1' profile in Nview doesn't have any effect on it. Shame on Nvidia for this crap.

Nvidia had better make such problems do not happen with Splinter Cell 3 Chaos Theory, cuz that's #1 on my most wanted game list.

SElkie
09-17-04, 02:54 PM
Splinter Cell 2 has the same problem...I'm using the default leadtek a400 gt drivers and all the lighting shows up...so I have stuck with that...I test out the newer drivers on SC2 but none of them have worked for me...

Forgot that I flashed the card to an ultra...so i'm using the leadtek ultra drivers but its basically the same thing.

Luminescent
09-18-04, 01:22 AM
Selkie, are you sure the game working with shadow buffers and not projected shadows. You can verify this via the "splintercell.ini" file, located in the "system" folder, under the game's main directory. If "forceshadowmode=1" or something similar is set to 1, then the game is working with shadow buffers enabled. If the game is working fine with them enabled, please post a link to the specific driver version you have.

kyleb
09-18-04, 12:46 PM
He was talking about pandora tommrow there, it doesn't use shadow buffers at all.

SElkie
09-18-04, 05:03 PM
Thanks for steping in there kyleb....casue I had no Idea how to answer luminescent's question. :retard: :bash:

kyleb
09-18-04, 05:18 PM
lol, np. ;)

Luminescent
09-19-04, 12:14 AM
I guess I missed the part about SC2, sorry; just wishful thinking, I suppose.