PDA

View Full Version : Unreal Engine 3.0 / nVidia SLi speed test


nVestor
09-22-04, 12:48 AM
I can't remember where I saw this video, but I was wondering if anyone could help. It was the same video demonstration of Unreal Engine 3.0 but on two systems. One was with a single GeForce 6800 and the other was with SLi.

The demo was launched at the same time with the SLi config finishing way before the single card system.

If someone has a link to this file I would really appreciate it. Thanks in advance. :)

BlackSun
09-22-04, 06:59 AM
Are you looking for the E3 Demo Video?

nVestor
09-22-04, 09:08 AM
Ahh, was that where I saw it then? Thanks, I will check it out. :thumbsup:

nVestor
09-22-04, 09:40 AM
Nahh, that wasn't it. :cry: It was 2 pc's, side by side. The demo was the same demo used in the launch of the 6800 and this E3 presentation. Though one system had a single 6800 in it and the other had SLi working. The demo was launched at the same time on both machines and finished a lot earlier on the machine using SLi. :)

It was a very awesome sight. The person wasn't allowed to show the FPS, but it did run a great deal faster on the SLi machine.

If anyone knows of this video, it would be helpful. Thanks. :)

Smokey
09-23-04, 08:06 AM
Never heard of that video, but I too would be interested at taking a peek at it :p

nVestor
09-23-04, 09:54 AM
:nanahump: :nanahump: :nanahump: :nanahump:

Wooohoo! Found it at last! Was at ************ (http://www.************/read.php?cID=662) this whole time! :nanahump:

Click on the link above to view the article:

AVI Video comparing single 6800U and SLI/dual 6800U
(http://www.************/Material/ReviewImages/SLI%20video/SLI_bjorn3d.wmv)

holmes
09-23-04, 02:06 PM
Wow! Never seen that video...

SLI=drool
:drooling:

Omega53
09-23-04, 02:43 PM
ALl the guys at rage3d kept bashing this too saying it wasnt worth the effort lol

CaptNKILL
09-23-04, 02:48 PM
Uhh, i dont get it :|

I dont think ive ever seen low frame rates make things run in slow motion (at least not that much)... you just miss frames. They probably slowed down the one on the left to exagerate the difference.

Omega53
09-23-04, 02:57 PM
Uhh, i dont get it :|

I dont think ive ever seen low frame rates make things run in slow motion (at least not that much)... you just miss frames. They probably slowed down the one on the left to exagerate the difference.

The way the have it running is it has a set number of frames to render before it finishes, meaning if you are getting low fps it will slow it down to make it appear smoother while running in slow motion. The faster the card the sooner it finishes and thats why the one with SLI runs faster and finishes first.

Edge
09-23-04, 03:02 PM
Uhh, i dont get it :|

I dont think ive ever seen low frame rates make things run in slow motion (at least not that much)... you just miss frames. They probably slowed down the one on the left to exagerate the difference.

That's totally normal for a benchmarking application, haven't you ever run a benchmark in Quake 3, Doom 3, or MDK2?