PDA

View Full Version : Whats wrong with my Enemy Territory?


Gaco
09-22-04, 02:55 PM
Hey there

Just wanted to start playin' ET again, when I noticed some very bad colors both in the menus and ingame, looks like this:

http://www.2and2.net/Uploads/Images/ET_bug.JPG

It looks much less evident on the picture, but its even more noticable in-game. It is most noticable on the sky and by the light.

So what is causing these weird, incorrect colors?

CaptNKILL
09-22-04, 03:00 PM
Thats how the game looked when I installed it... it ran terrible and looked like crap (on a 5600 and a 9600 Pro IIRC), like 16bit color. Im not sure why it looks like that, RTCW didnt look like that on my computer, it was only ET.

Luckily, i didnt really like the gameplay at all, so it didnt bother me too much when i uninstalled it :p

Gaco
09-22-04, 03:07 PM
Hmm, not good :(

****, it is even more difficult to see on the picture than I expected!

I'm too lazy to take anymore screenshots now, so I hope you can see it on that one shot :)

Gaco
09-22-04, 03:24 PM
After experimenting a little with the video settings, I just discovered that setting the resolution to 1600*1200 gives these ugly colors while 1280*1024 and lower looks the way they're meant to look. I call for bull****! (bs)

Oh well, guess I'll have to play in 1280*1024 4XAA 16XAF =/

GlowStick
09-22-04, 03:34 PM
that is the weridist thing i have ever herd of. Have no clue of how to fix it though heh sorry.

Toad
09-22-04, 08:05 PM
Have you tried disabling texture compression in the game?