PDA

View Full Version : For all people who can't get workind DV with 66.51


red_star
09-30-04, 09:19 PM
DV in the games actually works!

Step 1

Open Color properties, enable DV, and set other preferences and then click on button which says save as!!!! Name it as Game mode

Step 2

Go to your profile manager, and click the box which says show advanced
You will see color profile there as an option. Check the box and pick Game mode from the list.
Click apply, or OK and done :)

DV is working in the games...

xtatdsm
10-01-04, 08:28 AM
yup, you are right. but :(


restart your PC, open the same game again, no more DV.

for some reasons, some drivers will make the DV work throw color profile in the game profile (which is awsome if you ask me, since I really think some games look better with a certain color setup and others just don't) I love this thing, but if nvidia only finds a way to make the settings work after a simple PC restart.

red_star
10-01-04, 12:20 PM
It's still working for me, after reboot.

You should try out new 66.72, it might work for ya

xtatdsm
10-01-04, 02:04 PM
ok would you please test this for me.

make a profile for whatever game you have, creat a color and save it as whatever (make the colors too bright so u will know if they are working when the game starts) and asign this color to whatever game you created a profile for. start the game, is it too bright? ok if it is, restart the PC and go directly to the game. is it still too bright??

thank you

red_star
10-01-04, 02:26 PM
It's working to me...

I set gamma correction to 0.86 and DV to medium and I saved the color profiles as Game mode. For each game I checked the color profile and picked the Game mode. Reboot the system, and color profiles is still working right. Desktop has a different color profile, Standard mode.

rewt
10-01-04, 03:18 PM
If you use 66.70 or 66.72 you don't even have to save a color profile. Just set it and forget it.

red_star
10-01-04, 03:42 PM
If you use 66.70 or 66.72 you don't even have to save a color profile. Just set it and forget it.

Profile manager did not work for me in 66.70. Each time when I set the profile for the game and click apply, everything is being reset to global settings.

rewt
10-01-04, 03:46 PM
I had the same issue with 66.70 and 66.72. It's just a minor inconvenience. They are not actually being reset to global. Choose global, then choose your game profile once more. You will see your custom settings are still there, so the game profiles indeed still work. The trick is to avoid using the "Apply" button. I use the OK button and everything is stored as it should.

DV and IS have not worked properly (for me) on any driver from 65.90 - 66.51