PDA

View Full Version : Ruby Help!!


FD76
10-09-04, 02:15 PM
for the life of me.. i can't get Ruby to run. I have a GT running the 66.70 Drivers. I have tried the 3d analyzer with the nv40 fix checked.. still errors out.. ive tried the new exe with the ruby bench.. same error, even if i use the 3d analyzer with the modified exe. I copied the stuffs from the readme in the ruby bench rar, to the sushi.ini. but still errors.. i have my aperture set to 256. can anyone help?

her is the error i keep getting..

//================================================== ===
// ATI Sushi Error Log Created 10/9/2004 1:13 pm
//================================================== ===
[Main.cpp] (line 895): Exception caught - BAD NEWS!


Thanks in advance..

omzig
10-09-04, 02:41 PM
roll your drivers back to 65.73(has'nt work with any set since those for me)then use the 3D analyzer method

btw you might want to try using the forum search next time as this problem has been covered a few times already this month

hope this helps

K007
10-09-04, 11:00 PM
65.73 works fine here.

firedogg76
10-12-04, 10:16 PM
rolled back.. same error