PDA

View Full Version : Terrible performance in Pacific Fighters on 6800 GT and Shaders 3.0


luke97
10-21-04, 06:58 AM
Hi all.
Pacific Fighters is out in Europe since yesterday and Ive been testing some drivers and configs using the new and "exclusive" mode "water=3", that uses Shaders 3.0, like Far Cry 1.2 does (are there more games with this feature?)

The problem is that the game turns unplayable using Aniso4x and AA4x, and seems to work very bad with 66.81 drivers. Other drivers, like 65.73 seems to have better performance at same AA and Aniso settings compared with 66.81.

Anybody have tested this game yet?
I dont have s super computer, a XP2400 1Gb RAM, but using shaders 2.0 I get very smooth frame rates. I suppossed that 3.0 will optimize the fps..

pat777
10-21-04, 07:45 AM
Hi all.
Pacific Fighters is out in Europe since yesterday and Ive been testing some drivers and configs using the new and "exclusive" mode "water=3", that uses Shaders 3.0, like Far Cry 1.2 does (are there more games with this feature?)

The problem is that the game turns unplayable using Aniso4x and AA4x, and seems to work very bad with 66.81 drivers. Other drivers, like 65.73 seems to have better performance at same AA and Aniso settings compared with 66.81.

Anybody have tested this game yet?
I dont have s super computer, a XP2400 1Gb RAM, but using shaders 2.0 I get very smooth frame rates. I suppossed that 3.0 will optimize the fps..
Shader model 3.0 uses vertex texture look-ups. Do you notice better water physics in Pacific fighters?

EverGreen
10-21-04, 08:12 AM
Well it runs here marvelous amd amazing @ full speed, but only with the 66.72 WHQL drivers, other drivers are a pain in the ass, like poppy effects and stuttering screens.

No i am 66.72 full tested special for Pacific Fighters if there were problems, even IL2-Sturmovik's Forgotten Battles and Ace Expansion pack did it great with 66.72 WHQL.
Got this game for several years on my hd and tested it each time with new drivers, graphics cards for more smoothness and effects.
for some graphical improvements water must be 1 in the config.ini file under the line:

VideoSetupId=4
Water=1

The parameter of water=3 won't work, because is no existing as full functional option!

For x800 series cards with Catalyst 4.8. The following problems may occur:
- Dark color of animated water in Perfect regime, with conf.ini setting of Water=0 or Water=1
Solution: use conf.ini setting of Water=2. Water color will be normal, but the game may run slower.
- Glass reflection may disappear when glass in near the edge of your screen
- Some delays may appear during the game


So edit back to water=1 :)

luke97
10-21-04, 10:37 AM
Well it runs here m................

VideoSetupId=4
Water=1

The parameter of water=3 won't work, because is no existing as full functional option!

So edit back to water=1 :)

Please, install Pacific Fighters first. I know perfectly all about water=1, 2 and now, 3. I know that water=1 runs perfectly. Water=2 does too. Im a IL2 veteran :-)
Im asking about Pacific Fighters or the mix of Forgotten Battles and Pacific Fighters, using water=3, that is a different story. w=3 is a new mode that exists only on PF.

Bottle
10-22-04, 06:13 AM
I was flying PF with a BFG 6800GT O/C to 395/1005 using the OLD 66.81 beta drivers. Perfect, water=3, trilinear, 2XQ AA, 2XAF, all optimizations on, Quality. 1200 x 900 x 32, 75Hz, VSync ON (Note, there is now a 6800 setting in the IL2FB Setup that I was not aware of and so need to give that a go).

I was getting strange artifacts like the water flashing or huge blue columns rising out of the sea.

I uninstalled the 66.81, cleaned with Driver Cleaner, and then installed the NEW 66.81 WHQL drivers (link at top of this Forum page). That fixed the artifacts. Give them a go if you haven't yet.

Bottle