PDA

View Full Version : PMY 6800Ultra Problems!


SevnDusty
10-26-04, 02:52 PM
I have:
PNY 6800U w/ 5.40.02.15.07 bios.
Antec 400w PSU
Epox 8KDA3J w/ newest bios
A64 2800+ stock.
1gig DDR400.
WinXP Home SP2 Slipstreamed fresh install.


Problem:
My computer seems to run ok with 61.77 Driver but I cant seem to get any other drivers to run stable.. Ive tried like 6 newer versions. When I exit games my pc crashes. I get a blue screen and the pc reboots. Sometimes while on desktop the screen will get all washed out and I cant see the icons (or anything for what matters). What am I doing wrong? Am I just stuck with the old 61.77? I get random freezing with any new ones and the hole pc is unstable. I would think power supply but it seems to work ok with the 61.77.

Eltigre88
10-26-04, 03:08 PM
Do you have 2 seperate 4-pin modules hook up to it or did you use the y-adapter?

saturnotaku
10-26-04, 03:12 PM
Try disabling DEP on your system. There's a thread on how to do it in the Forceware drivers section (search function is your friend).

SevnDusty
10-26-04, 05:37 PM
Do you have 2 seperate 4-pin modules hook up to it or did you use the y-adapter?


I do have 2 seperate ones hooked up.. Ive tried both ways and its the same.. This card works fine with 61.77 so its got to be driver related.. I tried the new 70 series drivers too and it also is a no go..


I already disabled DEP and now it just reboots randomly instead of when leaving UT related games.. ( which it did before).


Could it be the old version of the bios I have on this card?

SevnDusty
10-27-04, 02:48 PM
Is there a bios available that I can use? I changed my 2d and 3d clocks to sync and everything seems to be ok.. Is there a bios for my card that hard sets these clocks?