PDA

View Full Version : 6800U still micro-pausing in NFSU2?


Antares
10-28-04, 07:01 AM
Hi guys, didn't downloaded the nfsu2 demo yet... but I was wondering: does NFSU 2 still have the same symptoms as the first NFSU on the 6800 series? With my 6800 Ultra I experience many micro-pauses during the first lap on any circuit. As I read on another forum, I think guru3d, the best explanation found to date says that it's the engine problem and not a driver bug. One user explained that the micro-pauses are caused by the textures loading, one set at a time... However, this anomaly was not present with my previous card, a radeon 9800 pro. But it's there now, with 6800 U. As I understand, this problem is specific to nvidia card since the FX generation.

I noticed less micropausing with 65.73 version of ForceWare.

OWA
10-28-04, 10:01 AM
Seems fine here (edit: nfsu2 that is, since I haven't gone back and checked nfsu yet) with my Ultra using the 70.41s.

PikachuMan
10-28-04, 07:48 PM
I get those, but they've dropped significantly reduced using the 66.81 drivers for me.

I rarely get them in NFS:U2, very hard to notice as well.

MustangSVT
10-28-04, 07:56 PM
I don't get any "micro-pausing" in NFS:U (the first one) or in the NFS:U2 demo. Dunno what you talking bout.

rewt
10-28-04, 08:24 PM
I had zero pauses in n4su 2 with my FX 5900 and Forceware 70.41.

einstein_314
10-28-04, 11:27 PM
I never had any "micro-pauses" in NFSU. Don't know what you're talking about. Oh, and I don't have any in NFSU:2. I'm using 66.81 drivers.

rewt
10-28-04, 11:30 PM
Don't know what you're talking about.

Then why do you even waste your time posting in this thread... :rolleyes:

ekloot1978
10-29-04, 12:54 AM
I tried out the nfsu2 demo and still see the micropauses although I'm still using the 61.77 driver for my geforce 6800 plain...the pauses were slight but I definately still saw them here and there. The pauses are basically just like the ones in nfsu1 that many people noticed with various nvidia cards. And for anyone who says the micropauses don't exist...I played nfsu1 on my brothers system and also another computer which are both completely different setups than mine (one is an intel and the other an amd) and they both have the micropauses too. One of those computers has a geforce 4 4400 and the other a slow geforce 4 mx 440. I think the deal is that the micropauses are small enough that some people who aren't paying attention don't even notice them and other people may have computers that are so fast in terms of cpu, hard drive, and memory, that the textures load fast enough that they can't really notice the pauses...and of course on the second laps those pauses aren't even there to notice anyways. Long story short...I still saw the pauses in the nfsu2 demo with the 61.77 drivers ;)

Antares
10-29-04, 05:12 AM
Those lags happen only on the first lap of any circuit, and they are obvious on my system, usually they last like half a second, but even so they're annoying and fragment the game... Anyway, here's another thread on this and the best explanation I hear so far about NFSU and nVidia cards:

http://forums.guru3d.com/showthread.php?threadid=110788

Go read Darkfalz's reply on the first page of this thread... sounds pretty logical to me.

OWA
10-29-04, 05:46 AM
Okay, I got around to trying NFSU again and I do still get a little in NFSU but it's barely noticeable now. Like I mentioned already though, I don't get any in the NFSU2 demo so hopefully that'll hold true for the retail release.

PSYCHODAD
10-29-04, 06:02 AM
I get slight pauses also on NFSU. Usually only for the first few secs of gameplay tho. After that smooth as can be.

BTW using 61.77 drivers

Antares
10-29-04, 09:45 AM
61.77 drivers give slight pauses... The only drivers version that has slightly smaller (or "smoother") pauses is 65.73, as tested in my system. I din't try the 66.81 yet.

doddsy
10-29-04, 10:39 AM
nm..........as below

doddsy
10-29-04, 10:47 AM
nm

posted in wrong tread............. :retard: