PDA

View Full Version : ATI TechDemos are only functioning


Hase1
10-29-04, 06:58 AM
Crowd and Ruby
http://www.ati.com/developer/demos/rx800.html
+
3d Analyser v2.34
http://www.tommti-systems.de/main-Dateien/files.html

the ATI TechDemos are only functioning
with ForceWare -v66.31 anything 66.31+ doesent work currently.

So wie have to wait but ist functioning in early Driver something must messed
up in the newer Driver e.g. ShaderReplacement it seems there is the Key
ATI Demo Shader are not on top on the List i think games compatibility is more importent so the Shaderreplacements for the ATI demos have to go.

|MaguS|
10-29-04, 07:14 AM
Huh?!?

Subtestube
10-29-04, 07:16 AM
He's saying the ATi tech demos don't work on anything newer than 66.31. He suspects it's because of 'shader replacement', but I STRONGLY doubt that.

mikedep333
10-29-04, 04:22 PM
Well, they don't work on 66.77's. Didn't try them on 70.41's though.

ChrisRay
10-29-04, 04:26 PM
Crowd and Ruby
http://www.ati.com/developer/demos/rx800.html
+
3d Analyser v2.34
http://www.tommti-systems.de/main-Dateien/files.html

the ATI TechDemos are only functioning
with ForceWare -v66.31 anything 66.31+ doesent work currently.

So wie have to wait but ist functioning in early Driver something must messed
up in the newer Driver e.g. ShaderReplacement it seems there is the Key
ATI Demo Shader are not on top on the List i think games compatibility is more importent so the Shaderreplacements for the ATI demos have to go.

Why on earth would Nvidia replace shaders for ATI demos? Its probably something else.

Hase1
10-29-04, 04:36 PM
THATS very Simple to show that their Hardware is Capable to Render
ATI Techdemos and Technics.

weeds
10-29-04, 07:04 PM
Crowd and Ruby
http://www.ati.com/developer/demos/rx800.html
+
3d Analyser v2.34
http://www.tommti-systems.de/main-Dateien/files.html

the ATI TechDemos are only functioning
with ForceWare -v66.31 anything 66.31+ doesent work currently.

So wie have to wait but ist functioning in early Driver something must messed
up in the newer Driver e.g. ShaderReplacement it seems there is the Key
ATI Demo Shader are not on top on the List i think games compatibility is more importent so the Shaderreplacements for the ATI demos have to go.


Ive posted this 2 or 3 times before, but Ill post it again. If you go here

http://www.tommti-systems.de/go.html?http://www.tommti-systems.de/main-Dateien/files.html

scroll down and download ruby bench, it has a replacement sushi.exe that forces SM 2.0a. It also has 3danalyzer v235 beta. You dont have to use it as a benchmark just use it the same way you are now. It works on all drivers ive tried, download it, try it. Ati demos will work.

mikedep333
10-29-04, 07:09 PM
Weeds, have you tried this on a later 66 series driver like 66.81, 66.77, 66.51, etc.
And where is 3danalyze 235 beta? I can't seem to find it.

weeds
10-29-04, 07:34 PM
Weeds, have you tried this on a later 66 series driver like 66.81, 66.77, 66.51, etc.
And where is 3danalyze 235 beta? I can't seem to find it.

Yes Ive used all 66xx drivers and they all work, Go to the link I posted and scroll down and download rubybench, (v235 beta is included in rubybench). If my link doesnt take you to the files page, go to files and scroll down. :)

ATI_Dude
10-29-04, 09:56 PM
Yes Ive used all 66xx drivers and they all work, Go to the link I posted and scroll down and download rubybench, (v235 beta is included in rubybench). If my link doesnt take you to the files page, go to files and scroll down. :)

It doesn't work here. I'm using the 66.81 WHQL and the nv4x replacement .exe.

I get this error:

//================================================== ===
// ATI Sushi Error Log Created 10/30/2004 4:41 am
//================================================== ===
[Main.cpp] (line 895): Exception caught - BAD NEWS!

AGP Aperture size is set to 256 MB and sushi.cfg edited as outlined in the Rubybench readme.

weeds
10-29-04, 10:32 PM
It doesn't work here. I'm using the 66.81 WHQL and the nv4x replacement .exe.

I get this error:

//================================================== ===
// ATI Sushi Error Log Created 10/30/2004 4:41 am
//================================================== ===
[Main.cpp] (line 895): Exception caught - BAD NEWS!

AGP Aperture size is set to 256 MB and sushi.cfg edited as outlined in the Rubybench readme.

I assume your useing 3danalyzer v235 Beta? 3danalyzer v234 wont work.
I never edited sushi.ini. It works for me, Heres a screenshot of 66.81 WHQL.
If your useing v234, like I said, it wont work, and use sm2a_SushiDX.exe. Not
sm2b_SushiDX.exe. If it still wont work I dont know what the reason would be.

marsomega
10-29-04, 10:50 PM
I assume your useing 3danalyzer v235 Beta? 3danalyzer v234 wont work.
I never edited sushi.ini. It works for me, Heres a screenshot of 66.81 WHQL.
If your useing v234, like I said, it wont work, and use sm2a_SushiDX.exe. Not
sm2b_SushiDX.exe. If it still wont work I dont know what the reason would be.

I downloaded the ruby bench. It did not come with 3danalyzer v235 Beta. It came with R42x_SushiDX.exe, NV4x_SushiDX.exe, r42x.dll and the nv4x.dll.

I ran the NV4x_SushiDX.exe. And I received the same error. (Exception caught etc..).

mikedep333
10-29-04, 10:58 PM
Weeds, I redownloaded rubybench, and theres no sign of 3da 325 beta in there. Only the txt file, the 2 exe files, and the 2 dll's.
The DLL's were modified on july 8th and the exe files were modified on may 28th.

weeds
10-29-04, 11:20 PM
Well you guys are right, sorry my bad. I downloaded ruby bench long ago, the one I have has 3danalyxer v235. The rubybench on tommti now, I cant get to work either. well I put my rubybench.rar up on my ftp for anyone who wants it. Its not an evil file or anything, grab it it works. Ill leave it up for a day.

link removed

Drax
10-30-04, 12:22 AM
Worked for me, thanks! Glad I finaly got to see this run.

ATI_Dude
10-30-04, 12:10 PM
Well you guys are right, sorry my bad. I downloaded ruby bench long ago, the one I have has 3danalyxer v235. The rubybench on tommti now, I cant get to work either. well I put my rubybench.rar up on my ftp for anyone who wants it. Its not an evil file or anything, grab it it works. Ill leave it up for a day.

ftp://nvnews:nvnews@67.172.128.55/RubyBench.rar

Thanks, this is much appreciated :clap:

Fahim
10-30-04, 12:31 PM
Ive posted this 2 or 3 times before, but Ill post it again. If you go here

http://www.tommti-systems.de/go.html?http://www.tommti-systems.de/main-Dateien/files.html

scroll down and download ruby bench, it has a replacement sushi.exe that forces SM 2.0a. It also has 3danalyzer v235 beta. You dont have to use it as a benchmark just use it the same way you are now. It works on all drivers ive tried, download it, try it. Ati demos will work.

It forces SM 2.0a, does that mean NV3x Series can run ruby demo too along with GeForce 6 Series??

Nebuchadnezzar
10-30-04, 01:42 PM
Ok, I don't get it, what do I have to do for it to run?

DLed Ruby, Rubybench.rar, ran 3DA with the 2.0a exe, i'm getting this error: http://rosenson.mine.nu/upload/upload/rubyerror.jpeg