PDA

View Full Version : Horizontal Lines on TV-Out


_Phil_
10-29-04, 02:15 PM
When playing videos on TV-Out on my GF4 Ti4800SE I seem to get horizontal breakage on the screen - in the bottom half of the video it appears to "break" apart horizontally. The video played is from my Freeview (DVB-T) card (MPEG2?). It doesn't make a difference if it's full screen or windowed. On my 17" TFT it doesn't break up at all and I have a perfect picture, so I guess it's something to do with the NVIDIA TV-out settings.

After searching on Google it appears to be something to do with me needing a deinterlace filter?

Also it's the type of tearing you get with VSYNC turned off - could horizontal freq. be the problem here? It's a UK PAL tv, and I've tried all the PAL settings with no effect.

Have tried both 61.77 and 66.81 (current)

(newb)

--
3000+ Athlon XP
512MB DDR333
A7N8X-X
Gainward GF4 Ti4800SE (Golden Sample)
Antec SmartBlue 350w

doodlebob
10-29-04, 02:47 PM
I had a similar problem and fixed it by removing my TV's Cable cord. I guess my cable wire was not properly grounded.

_Phil_
10-29-04, 03:19 PM
I had a similar problem and fixed it by removing my TV's Cable cord. I guess my cable wire was not properly grounded.

I just tried that but unfortunately it made no difference at all.

Current setup is:

Composite cable coming from VIVO cable -> composite/scart adapter -> 2 scart adapter.

On the other scart adapter socket there is a PS2.

The only other thing plugged in is then the normal aerial.

I've tried with all different combinations of having things plugged in, unplugged, and have even tried the front A/V ports with no success.