PDA

View Full Version : "could not load opengl subsystem" - error


parecon
10-29-04, 06:00 PM
I'm getting an error when I try and load up RTCW in particular. I get an error message of "GLW_StartOpenGL() - could not load OpenGL subsystem.

WARNING: fullscreen unavailable in this mode
...shutting down QGL
...unloading OpenGL DLL
...assuming '3dfxvgl' is a standalone driver
...initializing QGL

WARNING: missing Glide installation, assuming no 3Dfx available

I was runing the 61.77's, no problems, then I recently installed the 66.81's whql'd and bam, I got this error everytime I try to play wolfenstein. Doom3 runs ok. I rolled back to the 61.77's and bam, got this error message.


Any help greatly appreciated.

Subtestube
10-29-04, 06:08 PM
I know it's a pretty crap solution, but have you tried totally uninstalling all drivers, and then just reinstalling one from scratch?

parecon
10-29-04, 06:15 PM
Sorry for the post but I was in a bit of a rush and posted before searching Google, admins feel free to remove.

Anyhow... I am lannin at a buddy's house using a 17" monitor and I had my resolution set at 1600x1200 in my wolfenstein config. Lowering the resolution because this monitor I'm on at the moment doesn't support that res. fixed the problem right up.