PDA

View Full Version : CS:S stress test results seem weird


DJMONDY
11-01-04, 01:49 PM
Ive run the test with loads of different settings and it doesnt go higher than 83fps or lower than 80fps, which is good but...

I put all settings on max with 6xAA and 16xAF at 1280-1024 and i get 80fps.

Same settings as above but without AA and AF i get 83fps.

I thought without AA/AF i'd get more than a 3fps gain?? or is this normal?

V-sync is turned off on both results.

GPU: BFG 6800U oc
Drivers: 66.81

AA doesnt really work on this game does it?

Please post any ideas

Sideshow
11-01-04, 01:52 PM
Slow cpu. On my brothers athlon 1.1ghz and 9600xt i get 36.75fps no mather what settings i use.

Edge
11-01-04, 01:57 PM
You're just CPU limited. What you're describing will ALWAYS happen when there's a CPU bottleneck in the system. Basically, the graphics card isn't being stressed at all, so enabling more effects on it won't lower the framerate.

ynnek
11-01-04, 02:01 PM
6x doesn't work on nvidia cards.. its not doing any AA when you set it on 6x, hence why the numbers stay the same..

AF doesn't really seem to hurt the 6800's too much..

DJMONDY
11-01-04, 03:04 PM
I dont understand how a p4-3.2 is a bottleneck. I thought it was a good processor??

CaptNKILL
11-01-04, 03:42 PM
6x doesn't work on nvidia cards.. its not doing any AA when you set it on 6x, hence why the numbers stay the same..

AF doesn't really seem to hurt the 6800's too much..
Yeah this sounds like whats wrong... plus, a 3.2 Pentium is pretty good, Its still a bottleneck, but these cards are so fast that almost any CPU available now would be.

SH64
11-01-04, 03:47 PM
6x doesn't work on nvidia cards.. its not doing any AA when you set it on 6x, hence why the numbers stay the same..



makes sense , because i noticed that too . i even get color corruption on the graphics when 6x is used . (violet color)

DJMONDY
11-01-04, 03:52 PM
makes sense , because i noticed that too . i even get color corruption on the graphics when 6x is used . (violet color)

I had the same thing until i restarted CS:S.

DJMONDY
11-01-04, 03:54 PM
I just thought i'd be closer to 100fps in the stress test with my setup.

Ive seen GT's hit alot higher than me??

Here's what i got:

CPU Intel Pentium 4 3.2 GHz HT
Memory 512 MB DDR RAM - PC2700
Memory 512 MB DDR RAM - PC3200 (installed after system was bought)
Motherboard TriGem IT865GE (MS 6743)
Hard Drive 160GB UDMA hard drive & 160GB External
CD / DVD Drive 16 x DVD-ROM
CD / DVD Drive 52x CD-RW
Video / Graphics Card BFG 6800 Ultra oc (256 MB) @ stock speeds
Sound Card Soundblaster Live 5.1 Digital
Ports Advent D1 / TG-IT865GE
BT Broadband ADSL Voyager Modem
PSU 550 Watt
Windows XP Home
Norton Antivirus & AVG Virus scan
Bios Award_Phoenix_Advent_MS6743_generic.swf

SH64
11-01-04, 03:59 PM
I just thought i'd be closer to 100fps in the stress test with my setup.

Ive seen GT's hit alot higher than me??



i get 75fps@1600x1200,4xAA,8xAF in the GT@U system below (sig) . using 61.77 drivers . maybe next drivers will improve performance further more .

DJMONDY
11-01-04, 04:04 PM
I hope so.

Its not that im dissapointed with what im getting its just i thought it would be better!

anzak
11-01-04, 04:26 PM
i get 75fps@1600x1200,4xAA,8xAF in the GT@U system below (sig) . using 61.77 drivers . maybe next drivers will improve performance further more .

You would see a small boost from the 65.73. They are a few frames faster and give much better IQ.

SH64
11-01-04, 04:28 PM
You would see a small boost from the 65.73. They are a few frames faster and give much better IQ.

Great ! if HL2 arrived & still there were no new official drivers . i might pick them up though i dont like betas .