PDA

View Full Version : NVidia Demos at 1fps on 6800!? (Nalu, Timbury)


Smeagle
11-04-04, 04:18 AM
Hi,

I have a new Galaxy 6800 and cannot get the Performance I would expect from
it.

I use a GIGABYTE GA-7N400L Mainboard (NFORCE2 Chipset), 2800MHz Athlon XP, 512MB RAM (DDR333)

I removed all PCI-Cards and did a "clean install":
- WinXP + SP2
- NForce2 Drivers 5.1
- GeForce Drivers 66.81 (I tried several versions) all settings on default.
- Timbury and Nalu Demos from NVidia

The Timbury Demo runs with ~ 1 Frames per second. I think it should run with ~20fps on my system.
Nalu Demo is even worse, 1 Frame every 2 seconds...

Scores in 3DMark05 are "quiet" ok, only slighly below expected results for my
system. Around 3500.

Doom3 runs with 30fps on medium settings / 1024x768. Much too low!?

FarCry will "stutter" even on Medium Quality at 1024x768. Low Quality runs
smooth. But the card should run on higher Quality I think?

I played with the AGP-Settings in BIOS (Aperture 64MB/128MB/256MB, FastWrite ON/OFF, AGP 4x/8x) but it didn't change anything.

The card seems to be "ok", I checked it in another computer and it worked
there.

Please help...

Thanks,

- Oliver

StoNer
11-04-04, 04:28 AM
What processor are u using? and what RAM. Run Memtest to test the RAM too.

Or you can try installing windows with SP1 and new nvidia drivers

Smeagle
11-04-04, 04:35 AM
Athlon 2500XP + 512MB RAM.

I tried SISOFT SANDRA: Memory Benchmarks are better than the listed reference benchmarks and CPU-Benchmarks are ok.

- Oliver

Subtestube
11-04-04, 07:16 AM
Quick check - are your Forceware drivers set to "App preference" for AA/AF?

Smeagle
11-04-04, 07:29 AM
Hi,

Applications control AA/AF, yes.

I just installed the drivers, adjusted no settings in my "test installation".

- Oliver

MUYA
11-04-04, 07:31 AM
have u disabled vsync?

set your antialising levels to off and then slide up for desired level,

same for anisotropic filtering and then see the difference

bte some NV demos run with AA and AF on.

DJB
11-04-04, 10:27 AM
If you have ever messed around with Rivatuner or something similar, and checked on of the emmulation boxes that let you run things like Dawn on a GF4, make sure you uncheck them. It sounds to me like you are running in emulation mode, which forces the CPU to do all the rendering.

DJB

|MaguS|
11-04-04, 01:23 PM
Don't know about the demo's but the rest seem to be ok. I mean your very CPU and RAM limited for the card, even though its not top top of the line its still above your CPU and RAM.

I would HIGHLY recommend you upgrade to atleast 1GB of ram, no gamer should be lower then that... especially if you have a nextgen videocard.

Lfctony
11-04-04, 06:09 PM
Are you using dual monitors?

mattkenn_4545
11-04-04, 09:17 PM
You guys should seriously think about searching the forums a little better anyways, increase you apg apperature to at least 256mb and you should be good to go.

DJB
11-04-04, 11:37 PM
I have never run more that a 128MB AGP aperature, and knowing how AGP works, and what the aperature is for, leaves me wondering why anyone thinks that would solve the problem of the Nvidia demos running at 1 FPS or less. I really do not understand how that would cause such an issue (shrug).

I still think you are doing software rendering rather than hardware rendering. You may not be in emulation mode, but it doesn't seem like you are running them using hardward acceleration. You having any similar issues with OGL games?

DJB

mattkenn_4545
11-04-04, 11:58 PM
Why I say increse your agp apertature size is that if you have a gfcard that has less that 256mb of memory you will not be able to run the new nvidia gfx demos very well. You run out of gfx memory so you must use the system memory. The amout of memory availiable is defined my the agp aperature setting. For some reason my 6800 128mb will not run nalu etc... with any performance if I do not enable at least 256mb aperature. I currently have it set at 512. Remember that the aperature setting doesn't take out that much memory from system use it only allows the use if the need arises.

hyakki
11-05-04, 01:36 AM
-
maybe need a new psu some of the older 6800 cards had a problem with opengl ...make sure your latest motherboard chipset drivers are installed too

Smeagle
11-05-04, 02:35 AM
Hi,

Thanks for all your Input!

I found a solution:

Switching to 256MB AGP Aperture or setting FASTWRITE off alone was not enough (I've already tried that) BUT: Switching off FASTWRITE _and_ setting to 256 MB _and_ upping AGP Voltage by 0,1V did the trick! I have to do ALL THREE to get it working. Strange. Now I have around 20fps in those demos and games stutter no more!

- Oliver