PDA

View Full Version : Leadtek ForceWare 66.93?


Killrew
11-07-04, 12:57 PM
Over at Beyond3D there is an ongoing discussion on new Leadtek drivers:

After installing and playing with me new Leadtek 6800GT I decided to go ahead and update all the stuff with their little "WinFOx" utility. When updating display drivers it listed 66.something, 66.81, and 66.93. Of course, I chose 66.93. But, I havn't heard of these before and a quick google didnt turn up anything at all. Are these new or have I just been living in a hole? ... wow! my 3dMark05 scores are WAY up. With the drivers it came with I got 36xx at stock and at 407/1124 i got 40xx. Now, at stock I get 4197 and at 407/1124 I get 4531! And I expect this card to OC even higher.

http://www.beyond3d.com/forum/viewtopic.php?t=17939

The only location on the Leadtek FTP that seems fit is this one:

ftp://203.66.138.20/entertainment_graphics/Drivers/041029/

Does Leadtek customize their drivers? You can't extract files to check from within the file.

pino
11-07-04, 01:23 PM
7zip can extract that package and this one are the 66.81 :( .

Killrew
11-07-04, 01:27 PM
Too bad...

Superfly
11-07-04, 01:28 PM
man that FTP is a mess.

If I can find this set - NOT EASY I'll post a direct link - leadtek do modify there drivers, my old card was a A350TDH and they have a habbit of chamging the adaptor name to match there product name etc.

interesting find though mate - Kudos if they can be located.

I suppose I could install winfox and shearch that way?? - doubt it would pick up my PNY GT though......... any thoughts gents.

Killrew
11-07-04, 01:32 PM
I emailed the author of the original thread at Beyond3D. Maybe that is fruitful.

pino
11-07-04, 01:39 PM
man that FTP is a mess.

If I can find this set - NOT EASY I'll post a direct link - leadtek do modify there drivers, my old card was a A350TDH and they have a habbit of chamging the adaptor name to match there product name etc.

interesting find though mate - Kudos if they can be located.

I suppose I could install winfox and shearch that way?? - doubt it would pick up my PNY GT though......... any thoughts gents.

i even installed winfox on a non leadtek 6800gt with 66.81 and it worked.
but when i click update driver button on winfox tab i get a 404 web page :rolleyes:

Killrew
11-07-04, 01:44 PM
Unfortunately the guy isn't online in MSN Messenger as well...

RanCorX2
11-07-04, 02:09 PM
yup, no 66.93 damn. Sounds fake

Killrew
11-07-04, 02:34 PM
Check this: http://img124.exs.cx/img124/4348/NVIDIA6693.jpg

Found at: http://forums.guru3d.com/showthread.php?s=&threadid=113044&perpage=10&pagenumber=2

Killrew
11-07-04, 02:51 PM
Got an email reply... No good news however:

I can't find the installer. I just installed WinFox
from the CD that came with the card, updated WinFox
using it's update option, and then used WinFox's
update display driver option. It gave me a choice
between 66.3x, 66.81, and 66.93. I chose 66.93 and it automatically downloaded and installed. As far as I can tell there is no differences in the control pannel from 66.81.

Killrew
11-07-04, 02:56 PM
http://img104.exs.cx/img104/4602/6693.jpg

Ok the other guy at Guru3D is downloading them, as you can see in the screenshot above. I doubt however that we will benefit from that. (mag)

Superfly
11-07-04, 02:56 PM
not worth your time - let it go chaps.....

xrotanimret
11-07-04, 03:12 PM
not worth your time - let it go chaps.....
He's right. I just installed these on my rig.. I don't care for them. Shimmering problem somehow seems WORSE, FPS drop in games..

SLippe
11-07-04, 05:48 PM
I'll stay with the 70.41's until something higher or official comes out.

NoWayDude
11-07-04, 06:48 PM
He's right. I just installed these on my rig.. I don't care for them. Shimmering problem somehow seems WORSE, FPS drop in games..

That's odd.Works fine for me.Shimering greatly reduced.Gave me a nice boost on
CODUO also.FarCry is now running at around 36 fps with HDR level 2,8xAF.1280x1024 (was running around 30 fps before), but will recheck once again just to make sure i'm not missing anithing.

noeX
11-07-04, 08:40 PM
cs:s aa bug still there?

mobilenvidia
11-07-04, 09:29 PM
The leadtek drivers are 66.81 !!, they have been on their FTP server for a while now, I grabbed them last week to check.

False alarm by the looks of it :(

Banko
11-07-04, 09:32 PM
They aren't 66.81, because the white line bug disappeared

mobilenvidia
11-07-04, 09:52 PM
From start of thread : ftp://203.66.138.20/entertainment_graphics/Drivers/041029/
The file in here is 66.81.

The other thread with the link from NewGPU.com might be different, am dowloading now.

ChrisRay
11-07-04, 10:16 PM
These drivers seem like most drivers so far, But I havent had an opurtunity to use them much so far..

mikedep333
11-07-04, 10:39 PM
Yeah, go to the other thread about the one on newgpu.com. You can install those, I posted my benchmarks, and I uploaded a picture showing how the CS:S AA line bug is almost all gone.

xrotanimret
11-08-04, 12:08 AM
Decided to try these again.. they completely screw up HDR in FarCry.

jAkUp
11-08-04, 02:01 AM
Please post all feedback here!
http://www.nvnews.net/vbulletin/showthread.php?t=40214