PDA

View Full Version : nForce 2 board and microphone help


Gorn
11-09-04, 08:34 AM
I have an Asus A7N8X-E Deluxe board (this is an nForce 2 ultra 400 board), and have, up till now, not experienced any problems with the onboard soundcard. However, I recently purchased a headset with mic, and I can't get any microphone signal whatsoever. The mic is definately switched on, all microphone related volumes are full, and the mic is definately plugged into the pink microphone connection at the back, but try as I might, altering every setting I can find in windows XP, I can't pick up anything.

I've tested the microphone on a seperate PC and it worked as soon as I plugged it in. Has anyone else experienced this problem with an nForce 2 board and how do I solve it?

My headset/mic is an Altec Lansing AHS-502 if thats any help, and I have the 5.10 platform drivers from www.nvidia.com which covers the onboard nvidia soundstorm audio...

r2d2d3d4d5
11-09-04, 10:36 AM
Are you using nVmixer? If so set Input to Microphone, raise the volume and try enabling Mic Boost.

Gorn
11-10-04, 06:41 AM
I located the problem, for interest this was the problem/solution.

I had a 5.1 speaker set up plugged in, which of course reset the microphone jack as a centre/sub channel. Altering the settings in nVmixer to a 2 speaker or headphone set up is not sufficient to reset the microphone jack (at least in my case). You have to go the "sound and audio devices" selection in control panels. Under device volume click advanced. A "volume control" panel will pop up. Select "options", and make sure "advanced controls" is ticked. An "advanced" button will appear under microphone and master volume/volume control. Click "advanced" under the master volume/volume control and ensure that both checkboxes are unticked (they read something like "microphone jack used for centre/sub speakers").

Also ensure microphone is muted in this volume control (this is line out), but selected in the recording control (accessed from the audio tab of "sound and audio devices". Click the volume button under "sound recording")

Its a shame you have to de-activate a 4.1 or 5.1 set-up just to use a microphone. Doesn't seem very well thought out to me......