PDA

View Full Version : 66.93 Big Issues .. any advice?


$n][pErMan
11-13-04, 01:34 AM
Well the last officall drivers worked great for me and without a hitch. However when I installed 66.93_win2kxp_english everytime I would play a 3d game... not more than 1 minute later I would get the blue screen of death and all would goto hell. I did a system restore and am using my previous drivers which work nearly perfect. I have a Gainward "Golden Sample" GeForce 68000 GT 256mb ... with the defual speeds of 400mhz core and 1100mhz memory. If anyone knows if htis is a common issu with these drivers or of a work around let me know. But its not a HUGE issues as the oldier drivers work great for me untill then. Also... here are my system specs incase you know of any issues with other hardware. Thanks!

-Soyo KT880 DRAGON 2 (w/ duel SATA raid, duel ATA raid, gigalan, 8ch audio, duel channel DDR... etc.)
-AMD XP3200+ (2.2ghz) CPU w/ 512kb L2 Cache 400mhz FSB
-FUll server tower with lockable case and 400watt power supply
-Gainward GEFORCE 6800GT 256MB DDR3 AGP 8X 256-bit DVI+DVI+TV (OC'ed stock to Ultra at 1.1ghz memory and 400mhz core)
-1gig of Corsair PC3200 DDR ram CAS 2.5 on duel channel
-56x CDrom / 16x DVDrom Drive
-52x48x52x burner w/ Nero 5.5
-Sound Blaster Audigy 2
-5.1 dolby digital speaker system
-2 Western Digital 120GB SATA WD1200JD 7,200 RPM 8MB Hard Drives on raid 0 for speed.
-160gig, 80gig and a 60gig 7200rpm 8mb cache Western Digital Hard Drives (300 gigs total) for backups and such.
-Internal Iomega Zip 250 Drive
-Microsoft Optical Mouse
-Typical Multimedia Keyboard with a bunch of stuff I never use
-Road Runner cable with 2wire router
-48 minute SmartUSB700 battery backup
-Samsung 17in SyncMaster 753DF .20 dot pitch dynaflat monitor 1280x1024 32bit 120hz
-HP Deskjet 3420 Printer
-Windows XP Pro w/ Service Pack 2

PaiN
11-13-04, 06:03 AM
66.93s have been working alsolutely perfect in my setup...I don't know of any "known issues" regaurding BSoD in games. It sounds like you didn't get the 66.93 installation quite right or there's a conflict with another component or driver (maybe the motherboards Chipset\AGP).

Make sure you fully uninstall the current Forceware (good idea to use a scrubber app like DriverCleaner3, too) and while you're at it update the motherboard's driver set(incl. sound).

|MaguS|
11-13-04, 07:25 AM
Do you know the error that the BSOD gives ya?

$n][pErMan
11-13-04, 02:15 PM
^ If I recall correctly, I believe it was a memory dump. Also as for the unintalling, I've never uninstalled nvidia drivers in the past, I would just install the new ones and have never had any issues with it. Who knows, maybe this time it matters. I will also download it again as it is possible it could have been fudged when downloading. If any of you know what could have happened let me know. In the meantime, I will try uninstalling my current and install the new ones fresh again.

Sox
11-13-04, 07:32 PM
I am also having the same issue with the 66.93 drivers. All is fine with the 61.77 drivers, except for freezing occasionally at the start of a game - 10 seconds or so - but as soon as I install the 66.93, after doing a complete uninstall of the old driver, I get the BSOD when starting a game. I have only just received my BFG Ultra OC and have been having several issues. I have reverted back to the 61.77 as they seem to cause me the least grief - as in I didn't get the BSOD error. Any help would be greatly appreciated. - this is the XP error after rebooting. I have tried disabling fastwrite - not joy.

szAppName : Drivers.Display szAppVer : 10DE0040A1020510DE

szModName : nv4_disp.dll szModVer : 6.14.10.6693 Offset : F8A406EA

Another issue I have, which has completely baffled me, since installing my 6800 Ultra, the sound goes halfway through a game in Fifa 2005!! WTF is with that!! I hav reinstalled the game but same issue.

P4C800 Deluxe
P4 3.4c
BFG 6800 Ultra OC
1GB Corsair XL
Antec True Control 550
Audigy 2 ZS

Sox

$n][pErMan
11-13-04, 10:16 PM
Well I tried uninstalling the old drivers and then installing the new ones after a fresh download and I get the same BSOD results. So im back to 61.77 for now and working great just like before. Gotta love system restore. But nvidia should really look into this driver problem as im not the only one who got the BSOD with the new drivers. Never have had that problem before.

Ruined
11-14-04, 01:34 AM
yeh roll back to 61.77 (or 65.76) im not impressed with 66.93 at all too many bugs

Knot3D
11-14-04, 08:50 AM
P4C800 Deluxe
P4 3.4c
BFG 6800 Ultra OC
1GB Corsair XL
Antec True Control 550
Audigy 2 ZS
Sox

Sox,

My pc is similair to yours

P4 Northwood 3,2 @ 3,4
Asus P4C800E-deluxe
Gainward golden sample GT @ Ultra
2 GB Corsair Twinx
Tagan 480

Mine DOES NOT like any of the 66.xx drivers either ; 1 desktop freeze, worst 2d desktop image quality and artefacts in 3D modeling program.
I went back to 61.77 as well. Here's hoping 7x.xx drivers will be alot better.

skyquake
11-14-04, 03:39 PM
Mine BSOD's to with the new drivers after some hours of gameing. Irq_not_equal... or something

FX-51@2600
Asus SK8V
Corsair ECC pc3500
Aopen 6800GT.

Gone back to 61.77

Roamerick
11-14-04, 04:00 PM
I dont know if this will help, but my card (Leadtek A400GT) was BSODing all over the place with anything beyond 61.77. That is until i volt-modded it (using NiBitOr from mvktech.net) to have 1.4 volts for all 2D/3D modes. Since then, stable as a rock.

Good luck.

$n][pErMan
11-14-04, 10:28 PM
You should not have to mod your card to handle a driver package. For now 61.77 will sufice as it works great. Hopefully there will be a new stable release soon. (spit)

yian
11-15-04, 03:42 AM
I had a BSOD just a few minutes ago, while trying to play Homeworld2. Looks like the driver is being twitchy.

My system:

ASUS A8V Deluxe with latest 4-in1 VIA chipset driver
BFG 6800 Ultra OC, AGP 8X
Athlon 64 3500+
A big copper heatsink from Thermaltake
Windows XP Pro with SP1
And 1GB of DDR ram, dual channel.

Roamerick
11-15-04, 09:45 AM
I had little choice but to try the volt mod. 61.77 broke AA for me in all games.

Idoru
11-15-04, 01:11 PM
The problems described may be due to the video card BIOS - my Gainward GS 6800 Ultra was a very early one and shipped with a very flaky BIOS indeed - freezing/crashing in games, even having problems in 2D applications - upgraded to nividia rev 02 5.40.02.10.15 and problems went away. Key element seemed to be the default voltages were upped by the new BIOS - you could also try having 2D and 3D running at identical settings... My system is very similar to yian's btw.