PDA

View Full Version : Mohpa


AnteP
11-13-04, 07:51 AM
I'm having various issues in Pacific Assault.
In most jungle maps far away vegetation will flicker. Not a lot but a few bushes here and there.

The worst part is that I've arrived at the part where you are to hold the line at Henderson airstip at night. And all over the place I see strange blue/grey textures. I dunno what it's supposed to be but they appear all over the map so far.

Also is the game supposed to be this damn dark? I can't see anything... I know it's realistic and all but hardly any fun. :retard:

On top of that I'm having performance issues with this game.
At 1600x1200 with no AA no AF performance is pretty bad and yet I'm on a 6800UE, 1.5 GB PC3200, A64 3800+, NF3U etc.

And to top it of I can't seem to enable AA in this game.

Using 66.93 drivers right now. Was using the 70.41 before (which performed worse and had the "flashing" bushes, haven't tried them at Henderson airstrip though).

Any ideas or suggestions would be very much appriciated.

Demanufakture
11-13-04, 12:39 PM
I play MOHPA Directors Edition at 1,024x768x32(85hz), very high texture detail, medium model detail, no v-sync, compressed textures on, hardware shader 1.1 . At these settings the game runs very smooth on my FX 5950 Ultra. Also, I have had no graphic problems with this game with either the 66.81 driver or the 66.93 driver which I am currently using. No flickering bushes here. About the brightness, I always keep my nvidia brightness setting and 115%. This keeps all games not too bright and not too dark. Also, MOHPA does NOT support AA or AF, at least not yet without some patching. FYI, at planetmedalofhonor.com they have the first PA patch details. Main feature of the patch is fixing the renderer when it comes to mouse movement. Go check it out. BTW, the 66.93 driver rules!!!! They finally fixed the JointOps sky/fog bug!

AnteP
11-13-04, 12:45 PM
It supports AF though, works just fine over here at least. :)

AA also worked just fine in the demo.

Oh well, 70.41 solved the strange bug I was having with the miscolored textures.

Demanufakture
11-13-04, 12:52 PM
AA actually did not work correctly in the demo. I remeber trying it out myself. It was on but it caused some effects such as light coming through windows in a building to not render correctly. Thus it does not fully support AA.

AnteP
11-13-04, 12:59 PM
AA actually did not work correctly in the demo. I remeber trying it out myself. It was on but it caused some effects such as light coming through windows in a building to not render correctly. Thus it does not fully support AA.

Perhaps related to us using different videocards and drivers.
I had no problems except simply horrible performance when AA was enabled and any full screen effects were applied (ie blur)

Demanufakture
11-13-04, 02:13 PM
Perhaps related to us using different videocards and drivers.
I had no problems except simply horrible performance when AA was enabled and any full screen effects were applied (ie blur)
well thats true , I cant speak for the geforce 6 cards. But with all the problems you are having with the game, that I have never had on my card, I would say it is related to you trying to force AA and AF in MOHPA which is not optimized and fully supported in PA. Here's a question, Do you OC your gpu or volt mod your gpu? BTW, I NEVER oc any of my components. It can only lead to problems if not done perfectly.

AnteP
11-13-04, 04:55 PM
well thats true , I cant speak for the geforce 6 cards. But with all the problems you are having with the game, that I have never had on my card, I would say it is related to you trying to force AA and AF in MOHPA which is not optimized and fully supported in PA. Here's a question, Do you OC your gpu or volt mod your gpu? BTW, I NEVER oc any of my components. It can only lead to problems if not done perfectly.

the problems remain, and actually I discovered them, without using AA/AF

the problems are way too specific to be any type of OC problems (not that I OC anything in my rig)

Demanufakture
11-13-04, 05:07 PM
the problems remain, and actually I discovered them, without using AA/AF

the problems are way too specific to be any type of OC problems (not that I OC anything in my rig)

Well, sorry you have problems because its an awesome game. Hope you can sort it out, good luck. :sry:

AnteP
11-13-04, 06:01 PM
Well, sorry you have problems because its an awesome game. Hope you can sort it out, good luck. :sry:

the game is pretty good yeah :)
still haven't been a scene that beats storming the beach on DDay in the original MOHAA yet though

I just tried the NGO 70.41 based drivers and apparently they've applied some tweaks that do good because now it runs fine except for the abcense of AA :D