PDA

View Full Version : 6800GT problem with pausing!.


Mitto_mors
11-14-04, 06:53 AM
Hi...I have recently gotten an albatron 6800GT...and in games about every 30seconds it pauses for about 0.1sec no matter how low the detail is. In NFS Underground 640x480 lowest details(my geforce2 ran smoother than a babies bottom) but this card pauses as above...i set the graphics to tops and the same result.

Some games crash and all games when loading have big multi coloured squares on the screen and some games just run slow all together(jurassic park: op genesis, simpsons hit and run ect.). I thought it might have been PSU so i had my 400W powering my computer and a friends 450W powering the vidcard itself, to no avail. the temperature is a little higher than i would like, at idle 59c-62c and after playing ut2004 72c, you dont wanna know after playin doom3...am i just a little paranoid after spending $739AUD, is it not ment to "screw up".

My system:
Mandrake 10.0 official dual boot with Winsux 98 SE
OMNI 400W psu 12v 15A(i know it is ****ty but i tried 2 psu's at once still didn't fix)
AMD 2600+ 512KB L2 cache
512MB Giel Ram
seagate 160GB 8MB cache HDD(p-ata)
liteon dvd combo drive
albatron KX18D Pro
albatron 6800GT 256MB

PLEASE HELP ME!!!.

wEEt
11-14-04, 07:13 AM
Try this (http://www.nvnews.net/vbulletin/showthread.php?t=37865).

Mitto_mors
11-14-04, 07:50 AM
Thank you for the reply...I will try that asap but what about linux...why do i get the same probs in linux using openGL...oh well...hopefully after i get the antec 550W true power it might be better.

I have heard many people having temperatures of about 48c idle to 54c after usage...why is mine soooo damned hot...standard clocking(dont wanna oc yet...maybe next year lol).

once again thanx.

linux nvidia drivers 66.29
windows drivers 61.76


Mitto Omnis Hostis Ad Mors.

wEEt
11-14-04, 09:15 AM
Test your temperature with rthdribl (http://www.deathfall.com/article.php?sid=2836). Open the temperature tab an watch your temperature rise. After 30 minutes tell us the temperature. It shouldn't get over 90C.

Golden Sample
11-14-04, 09:22 AM
Hi

What are your 2D and 3D clockspeeds?

The problem with random pauses and freezes is pretty common from the beginning with the 6800er series and a lot of bios revisions!

For most of us (including me!) setting the 2D and 3D Speed to the exactly same number, for example 430/1200 in 2D and 3D for my Ultra worked!

I did it in the bios (i use the latest MSI Bios and tweaked it with NiBiTor 1.8).

You can do it via Coolbits i guess....to try it!

Tell us if it helped!

Sven

Slammin
11-14-04, 08:01 PM
Problem sounds definitely heat related. You need better case cooling or an NV5, or both. Underclock your card to verify.