PDA

View Full Version : ACPI & 6 series


Tr1cK
11-15-04, 03:06 PM
I know we've all heard about the stuttering and have seen less than expected performance from our cards. I was wondering if anyone has tried running their card on a non-ACPI system and see if it still exhibits the same? I was wondering if maybe the issue is IRQ sharing related? I was thinking of trying it myself, but the reinstall of XP along with all my games would suck.

zoomy942
11-15-04, 03:11 PM
i changed my settings in my pc from Uniprocessor system to an ACPI system. the irq' went from all devices on 5 and 6 to my 6800gt being on irg 5 with my NIC. it didnt seem to make a difference, but then again, i'm not a victim of the studdering. but i do sleep better at night having all my devices spread across many IRQ's

Tr1cK
11-15-04, 03:14 PM
Umm, I thought that uniprocessor was what let you have individual IRQs and that ACPI compliance shared your devices. I've never been succesful in changing my ACPI in BIOS to off and being able to keep the same windows install because it screws so much stuff up going to uniprocessor.

Badash
11-15-04, 03:21 PM
The IRQ was not the issue in my case changing it so it had IRQ by itself did nothing. Putting the 6800 on it's own power plug by itself plus the OCZ cables http://www.newegg.com/app/ViewProductDesc.asp?description=12-186-001&depa=0 fixed it for me, indicating lots of clean power is what it requires. Possibly sharing the same line with a hard drive or other device causes fluctuating power delivered to the card which causes the stutter. I am just glad I was able to fix it in my case.

Tr1cK
11-15-04, 04:00 PM
Hmm. I think i will try that now. :)