PDA

View Full Version : LCD Recognition Problem after Upgrade


Red_Herring
11-17-04, 11:26 AM
Hi. I have a Benq FP213W that runs fine on my old 61.xx drivers at 1920x1200 through DVI. I deinstalled and installed the 66.93 drivers recently and after a reboot it recognises the monitor ok but claims it can only go to 1024 x 768.

That said, it sets the resolution to 1600x1200 but I can't set it any higher.

If I do a System Restore back to the old drivers everything works ok.

Any ideas? All the settings in the new drivers are defaults

Thanks

pdebaum
11-17-04, 11:47 AM
Have you tried to manually add the missing resolutions from the control panel ? Some resolutions on my Apple LCD widescreen are missing too, and adding them custom with the control panel worked like a charm. But in my case it's always been that way with all driver revisions, up to 66.93.

Regardless, 66.93 appears to be really buggy with LCDs. I was pointing in another thread that 66.93 has introduced (at least for me compared to 61.77, or reinforced for another) a bug with the LCD scaling option not being saved over reboots.

I was hoping we could submit bug reports to nVidia for those problems. If anyone reading this knows a way to contact them, it would be much appreciated :)

Red_Herring
11-18-04, 03:44 AM
Thx for reply. Did try adding a res do the custom settings, but the monitor came back with an 'Out of Range' error. When I reverted back to the old drivers I double-checked the working 1920x1200 settings against the settings I entered and they were the same.

Bizarre.