PDA

View Full Version : 100% cpu with overlay, not with vmr9 on fx5200


goofee
11-18-04, 02:22 PM
I'm running a pci fx5200 on a epia mii12000 system. Using Winxp/sp2 with theatertek 2.02 and zoomplayer 4.03. Latest 66.93 drivers. Dvi output to plasma.

When using overlay in either theatertek or zoomplayer, almost all dvds and mpegs use 100% cpu. However when using vmr9, cpu usage is normal.

Running my other radeon 9200 card, and cpu usage is normal, so i'm guessing this has to be hardware/driver related.

I've tried lots of stuff, but nothing works. Please, does anyone have any pointers? Maybe it's a strange bug?

Thanks!

mobilenvidia
11-18-04, 08:32 PM
Does Theatretek or Zoomplayer have settings to enable Hardware Acceleration ?
This might need to be enabled to stop the CPU from processing all the video.

Just a thought.

goofee
11-19-04, 03:24 AM
Yes, this is enabled and works in vmr9 mode. But not with overlay sadly.

mobilenvidia
11-19-04, 06:01 PM
Have a go with my INFs, I have some secret squirl Overlay settings enabled in my INFs.
Have a look here (http://www.laptopvideo2go.com/pages/tweaks.htm), go down to Overlay2, 3 and 4.
These are the known settings for Video overlay, the ones in red are what my INF uses (not the nVidia default)

You'll need to be able to add in HEX to change any settings, Windows Calculator in scientific mode can do this.
To enable/disable any settings just add/subtract the values then place in the INF under the right setting.

Hope this helps.

goofee
11-21-04, 12:43 AM
Good news, i was just to start trying your settings when i saw patch 2.04 for TT was out. Installed it and bang cpu usage is normal. Great stuff! :lol2: