PDA

View Full Version : How can I force DX8.0???


ReDxKiNG
11-22-04, 04:34 PM
Im trying to play hl2 on my laptop. The specs are p4 2.6,512mb ram Geforce FX go5600. all my games play fine(including doom3) but when I load up half life 2 the game goes UNBELIEVABLY slow(and this is just at the menu,where it says load game,new game,options etc etc. NOt even ingame yet) I get 0fps... When I try to click on options(or anything else for that matter) it takes/lag's like 4 minutes to load the proper display. So im assuming that the game is running on dx 9.0 or something and I want to know a way to force it to run at 8.0 (with a command line on the shortcut). Can anyone help??and NO i do not have AA or AF enabled in control panel neither in game.Im using the 66.93 forceware drivers.

WeReWoLf
11-22-04, 06:25 PM
If it's an FX series, you will be running in Direct X 8.1 off the bat. You should try and run it in DX 7.0 mode.

saturnotaku
11-22-04, 06:28 PM
What version video drivers are you running?

EciDemon
11-22-04, 07:05 PM
You type "mat_dxlevel 81" in the console for 8.1 path, change the number to 90 for dx 9 and 70 for dx 7 path

rewt
11-22-04, 07:09 PM
You probably need to defrag your hard drive too.