PDA

View Full Version : AGP Aperture


DarkHelmet
11-23-04, 12:13 PM
Hey guys I'm just visiting here, and searched all throughout the forums, but couldn't find anything like my problem. I wanted to tweak the AGP Aperture settings in my system BIOS, but I can't find it anywhere in the BIOS menu!

I have a Gigabyte GA-7N400-L (nForce2) mobo and Athlon XP 3200+
Also a Gigabyte 6800 O/C with 16x1 and 6vp unlocked.
The NZONE demos (Nalu, etc.) are running at what seems like less than 1fps, also getting slowdowns in certain areas of Half Life 2.

Is there anywhere else I can set the AGP aperture?

Thank You.

devilhood
11-23-04, 12:39 PM
My Gigabyte 8KNXP mobo requires me to hit CTRL+F1 to access advanced chipset options such as AGP Aperture size.
If you're getting FPS at 1fps, it sounds like the pipelines you enabled are defective, I really doubt the AGP Aperture size will change your overall result by any such significant margain to fix the problem.
Good luck :)

DarkHelmet
11-23-04, 12:44 PM
Well, after unlocking the pipes, my 3dmark03 score went from 9700 to 10800, so i'm thinking they are probably not defective. Just don't understand why I would get such terrible performance in the demo.

DarkHelmet
11-24-04, 11:14 AM
devilhood, just had to thank you for sharing that BIOS trick with me. CTRL+F1 got me to the advanced features, and I increased the AGP aperture to 256. Ran the demo again, smooth as can be. Games run a lot better now, too. After reading a few threads here I didn't think this would actually make any difference, what a pleasant surprise. :nana: