PDA

View Full Version : Poor performance with multiple monitors


chowells
11-24-04, 09:24 AM
Hi,

I have a MSI Geforce 6800 GT with two monitors hooked up to it (one on the DVI port via the DVI->VGA converter).

The primary monitor runs at 1600x1200, and the secondary at 1280x1024.

When I launch a game, I am finding that unless I disable the secondary monitor via the monitor control panel, the performance is much reduced. Is this to be expected considering the game is only running on one of the monitors?

I'm finding it quite annoying having to disable the second monitor before starting any game then re-enabling it afterwards.

Thanks.

nIghtorius
11-24-04, 12:18 PM
Hi,

I have a MSI Geforce 6800 GT with two monitors hooked up to it (one on the DVI port via the DVI->VGA converter).

The primary monitor runs at 1600x1200, and the secondary at 1280x1024.

When I launch a game, I am finding that unless I disable the secondary monitor via the monitor control panel, the performance is much reduced. Is this to be expected considering the game is only running on one of the monitors?

I'm finding it quite annoying having to disable the second monitor before starting any game then re-enabling it afterwards.

Thanks.

lucky for you I also run two displays.. and had the same problem.. games running not optimally (especially OpenGL games).. and the NV techdemos ran horrid slow.. while FarCry ran butter smooth...

I solved it by going to Advanced Display Properties of the GF6800GT and clicking on Performance & Quality settings (I am translating from dutch so It may differ). Check "Show advanced settings" (if not available install Coolbits).

This is getting hard here.. dutch version says "Hardwareversnelling" (Hardware acceleration) for the option you need and I know it isn't called that in the english version.. go through all the options until you find a option with the option "One Display / One screen" anything that makes you think is related to the number of screens on your card. set it to "one display/screen only"..

It should run alot faster now. since 3D acceleration support for the secondary monitor is completely disabled.. Be sure that your primary display is also the first display or this won't work.

chowells
11-24-04, 04:32 PM
OK great, thanks a lot for the reply, I will have a go now!