PDA

View Full Version : 67.03 ForceWare Feedback Thread - Dated 11/30/04


Pages : [1] 2

bingo13
12-01-04, 11:07 AM
ftp://download.nvidia.com/Windows/67.03/

AMC_Duke
12-01-04, 11:12 AM
Awsome Find BRO Check them out RIGHT NOW !

Superfly
12-01-04, 11:15 AM
here is quote from a forum Mod @ NVIDIA Online about this release!!!

From the Engineers at NVIDIA...

"The issues that some users have reported are seeing when using the GeForce 6600 GT AGP are due to a driver bug which causes 3D corruption when this GPU is used with certain motherboards, most notably SIS motherboards.

We have verified a fix for this bug and have posted a new driver, 67.03, which can be downloaded from nZone."

The info provided by our engineering department appears to answer your question, therefore we will be locking the thread.

--Moderator

Thanks guys!!!!!!!!!!!!!!!!!!

RanCorX2
12-01-04, 11:16 AM
whql?

bingo13
12-01-04, 11:22 AM
whql?


No.....

superklye
12-01-04, 11:28 AM
yeah, are these official drivers or no?

superklye
12-01-04, 11:29 AM
nevermind, didn't see the above post before I posted.

RanCorX2
12-01-04, 11:31 AM
poo, that means dvd playback will be screwed. i despise non whql drivers now.

Lfctony
12-01-04, 11:45 AM
Good job Nvidia. We have a couple of people with the specific problem here, they'll be very happy to hear about this. (rudolf)

RanCorX2
12-01-04, 11:49 AM
has someone got the email addy or link to report bugs please?

Lfctony
12-01-04, 11:51 AM
http://support.nvidia.com/Content/NVSupport/frmSupport.asp?RequestTypeID=10

mobilenvidia
12-01-04, 11:56 AM
Driver uploaded (14MB).
Modded INFs also uploaded.
See signature for links.
ADSL it's the way to go, all done in 30min :woot:

Enjoy

Superfly
12-01-04, 12:06 PM
Good job Nvidia. We have a couple of people with the specific problem here, they'll be very happy to hear about this. (rudolf)

Yup - both my friend with his 6600 GT and myself with a 6800 GT both use SIS MoBo's - This release has fixed the rendering prblems we have both had.

Rock on - the new NVIDIA Forum does indeed seem to be a good place to post about bugs!!!!!

ynnek
12-01-04, 12:13 PM
NM

|JuiceZ|
12-01-04, 12:39 PM
Yup - both my friend with his 6600 GT and myself with a 6800 GT both use SIS MoBo's - This release has fixed the rendering prblems we have both had.

Rock on - the new NVIDIA Forum does indeed seem to be a good place to post about bugs!!!!!

Thats good to hear. IMO bug fixes should always have priority over perf increases.

Superfly
12-01-04, 12:44 PM
yup - its a great result, reminds me of the good 'ol days!!!!! (GF3)

bkswaney
12-01-04, 01:09 PM
Well, I wish they would fix the damn video problem. :(

Is there any other fixes in this release??

Superfly
12-01-04, 01:13 PM
nah - its just 67.02 with the SIS fix included - I checked the release notes.........

EDIT: - what video problem?? - the VPU?? if so your waiting for a fix that wont happen.

bkswaney
12-01-04, 01:16 PM
nah - its just 67.02 with the SIS fix included - I checked the release notes.........

EDIT: - what video problem?? - the VPU?? if so your waiting for a fix that wont happen.



No No.... Audio problems in WM, AVI's and all.
It's gets all messed up.
Many of us are having this problem. :(

Electronic Punk
12-01-04, 01:17 PM
Well I was just under a day off :)
Got the info right tho eh?

Superfly
12-01-04, 01:29 PM
Well I was just under a day off :)
Got the info right tho eh?

Well done you little Monkey you!!!!!!

|JuiceZ|
12-01-04, 01:53 PM
No No.... Audio problems in WM, AVI's and all.
It's gets all messed up.
Many of us are having this problem. :(

Previously I had really bad a/v sync issues during DVD playback. Doing a clean install of the 67.02's & PowerDVD 6 Deluxe fixed them though. Avi, mpg's, etc playback has been fine all along though. In the case of my machine, through troubleshooting I found a corrupted mpeg2 codec from PowerDVD caused more of the problem than the drv's themselves. This type of problem would also affect wmp10 playback as well since it'll use the mpeg2 codec from any 3rd party dvd player you have installed.

Lindy
12-01-04, 03:36 PM
"most notably SIS motherboards."

VIA and SIS sh!tsets............the mother of all problems. These types of problems is the single reason I have stuck with Intel chipsets and motherboards......I never have to reload my 4 n 1 drivers:)

RanCorX2
12-01-04, 03:38 PM
http://support.nvidia.com/Content/NVSupport/frmSupport.asp?RequestTypeID=10
thanks :)

NemesisChild
12-01-04, 03:50 PM
"most notably SIS motherboards."

VIA and SIS sh!tsets............the mother of all problems. These types of problems is the single reason I have stuck with Intel chipsets and motherboards......I never have to reload my 4 n 1 drivers:)

Me too......
The INF utility drivers from Intel get better and better with each release.
I can honestly say that I've never had major problems with any Nvidia driver on
my P2, P3, and P4 Intel chipsets (and ASUS mobo's).