PDA

View Full Version : My GT is dead...


H3avyM3tal
12-01-04, 07:55 PM
I can't believe it.
It cost me a fortune (israel.... go fig).
It started giving me horrible artifacts everywhere, and than it hung up.
Any ideas?

honestjohn
12-01-04, 08:07 PM
I would suggest cremation, oh, you already did that. I would recommend skipping the viewing though. The last one I attended was horrible. The guy was like screaming and threw his body on top of the card.....


Seriously though, just RMA and my sympathy at your loss.

anzak
12-01-04, 08:12 PM
(xmassign2



























ROFL! Seriously though, as long as its still under warranty your fine. If its not, make the core into a key chain like I did. (xmasgrin) http://www.nvnews.net/vbulletin/showthread.php?t=39561

bkswaney
12-01-04, 09:01 PM
(xmassign2































ROFL! Seriously though, as long as its still under warranty your fine. If its not, make the core into a key chain like I did. (xmasgrin) http://www.nvnews.net/vbulletin/showthread.php?t=39561



(xmassign) (snow=D)

:rofl:

TeaEtchSee
12-01-04, 09:12 PM
did u do any OCing?
(xmassign2

H3avyM3tal
12-02-04, 04:48 AM
.........................
I think we rather not talk about it anymore.
It's for your own sake.

MUYA
12-02-04, 04:55 AM
sory to hear of yor troubles.

RMA it if it is still under warranty (should be).

Sometimes ppl forget that it does hurt when ppl take cr@p out of someone else's misfortune.

H3avyM3tal
12-02-04, 05:18 AM
Oh, no it's nothing.




Oh, AND IT WORKS!!!!! I plaged the monitor into the second port on the card!!!!
I have little believe that it was the solution though....
Anyway, it went a whole un of 3Dmark05 without any problems!!!!!
This is how I killed my old 9600pro too....
I swear I'm never gonna touch this cad again!

MUYA
12-02-04, 05:23 AM
what did u do to your card?

H3avyM3tal
12-02-04, 06:10 AM
If you mean the 9600pro, well lets just say that I won't make any bios flashed in the near future...
About the 6800GT, I have no idea, but I think that the AS5 was touching some capacitors or other electronic things on the boad...
I decided to give it another try, so I took off the NV5 and cleaned the AS5 of the GPU and it's 'near vicinity'.
I hopped the NV5 again and connected the monitor to the second input on the GT, and crossed my finger.
Nothing bad happened, and I really don't have the guts to check other things ith this card.
I mean, its blazing fast aleady...
Anyways, I had luck on my side just this once.

Zielm
12-02-04, 11:01 AM
Hmm seems like you had the problems I had with my last 3 GT's. Thing is I haventh even moded/OC'ed the card and I get screen artifacts right at boot up. Im yet to try that "2nd input" thing...Gonna try that option as a last resort before I go beserk!