View Full Version : Gainward 6800 GT GS and Expertool

Cow Art
12-04-04, 03:28 AM
I have a Gainward 6800 GT Golden Sample running 67.02 (Extreme G custom drivers) with BIOS version

After digging through my room looking for some CDs I misplaced, I stumbled across my 6800's box and noticed the little Expertool box out. It shows a screenshot of Expertool, but it had one slight difference to mine. It actually had a "Enhanced Mode" button. I remember reading about it in some or other review, but I promptly forgot about it. I'm running version 3.23 of Expertool, which seems to be the latest. Does the fault lie with Expertool or do I perhaps have the incorrect BIOS? (Plain GT perhaps?)

12-04-04, 04:07 AM
My Expertool 3.23 doesn't appear to have any Enhanced mode button.

12-04-04, 04:38 AM
I also have Expertool 3.23 and it does show Enhanced Mode for my card, also a 6800GT GS which runs stable at 400/1100.

Perhaps it's down to the act that you are running modded drivers that Enhanced mode does not show up?


Cow Art
12-04-04, 07:19 AM
Even before that, it didn't show up.
It has never shown up, not even right after installing the drivers off the CD bundled with the card.

I'll check the CD again to see if it didn't install plain GT BIOS by mistake.


Looked around on the CD and found the following in one of the inf files:

Opened regedit, found the string, it was set to 0. Set it to 1. Exit Regedit. Load up Expertool. No enhanced mode. Groan. Open regedit. Entry reset to 0. Scream. :cry:

12-04-04, 08:11 AM
Is your card definitely a GS model? The front of the box should have a large golden badge on the front saying "2400Ultra Golden Sample"

If so I would try getting hold of Gainward and ask them for assistance. Use the form on there website, takes a while but they do answer.


Cow Art
12-04-04, 09:02 AM
Yeah, I'm definite that it's a Golden Sample.

I'll contact them, anyway. Thanks.

12-05-04, 03:46 AM
I flashed my bfg with a gainwood gs bios and it enabled that enhanced mode feature on expert tool.. but my card didnt like the bios so i went with something else and lost the enhanced mode feature.