PDA

View Full Version : Forceware 66.97 WHQL? Dated 11/17/04


Pages : [1] 2

fivefeet8
12-10-04, 03:19 AM
http://www.station-drivers.com/telechargement/nvidia/nvidia%2066.97%202kxp%20whql.exe

macatak
12-10-04, 03:59 AM
Oh goody, more drivers to test, downloading now thanks

Superfly
12-10-04, 04:42 AM
Downloading now - whats the file date chaps?? - if its after the 30/11/04 then im interested!!

Superfly
12-10-04, 04:50 AM
OK - all files are dated the 17th November 2004 - pre-dating the 67.03.

based on this I doubt they contain the SIS chipset fix and thus I have suddenly lost interest.

Roll-on the next set!!!!! (cheers)

macatak
12-10-04, 05:34 AM
I just benched these in Far Cry, Doom3, HL2 and CoD and there's no difference in FPS between these and the 67.03, 67.02, 66.93 releases, haven't tried playing games with them yet.

ps, got any other ones to try ? ..:)

btw, still 100% CPU usage in WMP with SITL

Gurra101
12-10-04, 05:59 AM
btw, still 100% CPU usage in WMP with SITL

Sorry but whats that??

macatak
12-10-04, 06:24 AM
Still got 100% CPU usage playing Step In To Liquid video with Windows Media Player, no VPU fix with these drivers

Gurra101
12-10-04, 06:30 AM
OK - all files are dated the 17th November 2004 - pre-dating the 67.03.

based on this I doubt they contain the SIS chipset fix and thus I have suddenly lost interest.

Roll-on the next set!!!!! (cheers)


But the 67.02 is dated the 15th and the only diffirens between the 67.02 and 67.03 is the SIS chipset thing???

Superfly
12-10-04, 07:02 AM
67.03 is dated the 30/11/04 - and I have an SIS Chipset!!!

Electronic Punk
12-10-04, 08:20 AM
hehe

Gurra101
12-10-04, 09:10 AM
67.03 is dated the 30/11/04 - and I have an SIS Chipset!!!


But I ment that for us that donīt have the SIS chip these are newer if the only change in the driver is the SIS support!!



"Still got 100% CPU usage playing Step In To Liquid video with Windows Media Player, no VPU fix with these drivers"

Sorry but is that when you play a video in Media player? I donīt get 100% CPU usage when I play a film it doesenīt matter what sort or media??! But I Donīt know what the problem is!???

rewt
12-10-04, 09:28 AM
Sorry but is that when you play a video in Media player? I donīt get 100% CPU usage when I play a film it doesenīt matter what sort or media??! But I Donīt know what the problem is!???

Yes, specifically a High Definition Video.

If you don't get 99 or 100% usage with the Step into Liquid High Definition video then you must have a P4 with HT enabled.

Gurra101
12-10-04, 09:29 AM
Yes.

If you don't get 99 or 100% usage then you must have a P4 with HT enabled.


Yepp I have!

rewt
12-10-04, 09:31 AM
Geforce6 was supposed to have its own video processor/decoder that improved video playback. Turns out it was all a lie.

Gurra101
12-10-04, 09:45 AM
Ok so my P4 is doing all the work but only at about 10% CPU usage when I play a video file????

macatak
12-10-04, 09:50 AM
Well hopefully we'll have some good news about this shortly(this month) i hope

Electronic Punk
12-10-04, 09:50 AM
thought they fixed the voc stuff?

macatak
12-10-04, 09:56 AM
http://www.nvnews.net/vbulletin/showthread.php?t=37673&page=38&pp=15

I hope so

rewt
12-10-04, 09:59 AM
Ok so my P4 is doing all the work but only at about 10% CPU usage when I play a video file????

Not just any video file. A WMV HD video file. The Step into Liquid HD video is the best test for maximum CPU usage.

Download here (http://download.microsoft.com/download/e/a/d/eadb9b42-728b-42b0-bfdf-b472fa2a2464/Step_into_Liquid_1080.exe). Watch it with task manager running on performance tab. I have a feeling its going to use much more than 10% on your CPU.

Gurra101
12-10-04, 10:38 AM
Not just any video file. A WMV HD video file. The Step into Liquid HD video is the best test for maximum CPU usage.

Download here (http://download.microsoft.com/download/e/a/d/eadb9b42-728b-42b0-bfdf-b472fa2a2464/Step_into_Liquid_1080.exe). Watch it with task manager running on performance tab. I have a feeling its going to use much more than 10% on your CPU.


Ok I tested the film and befor I started it the CPU usage was around 20% and then when I started the film it was 50-65%! Not to bad! Not the 100% he said earlier!

911medic
12-10-04, 10:54 AM
Ok I tested the film and befor I started it the CPU usage was around 20% and then when I started the film it was 50-65%! Not to bad! Not the 100% he said earlier!Turn off HyperThreading and try again.

rewt
12-10-04, 11:02 AM
when I started the film it was 50-65%! Not to bad! Not the 100% he said earlier!

Nor is it the 10% you said earlier. (mikec) Without HT it will probably be 99% or 100%. That is why AMD chips are maxed out. They don't have Hyperthreading. And the VP doesn't work on 6800 cards. If the VP worked then people with AMD wouldn't have this problem. Comprende?

macatak
12-10-04, 11:18 AM
Just back on topic for a minute guys :) but in the 'read me' notes for the 66.97s there's no 6800 series listed in the 'Supported Adaptors' list, should that mean anything ? They installed ok on my ultra no problem.
thanks

rewt
12-10-04, 11:22 AM
The README hasn't been updated in years. Why, I dunno...

These drivers are WHQL for the following cards only.

"NVIDIA GeForce 6800 Ultra"
"NVIDIA GeForce 6800"
"NVIDIA GeForce 6800 LE"
"NVIDIA GeForce 6800 GT"
"NVIDIA Quadro FX 4000"
"NVIDIA NV41"
"NVIDIA GeForce 6800 "
"NVIDIA Quadro FX 1400"
"NVIDIA GeForce 6600 GT"
"NVIDIA GeForce 6600"
"NVIDIA GeForce 6610 XL"
"NVIDIA Quadro FX 540"
"NVIDIA GeForce 6200"
"NVIDIA GeForce 6600 GT "
"NVIDIA Quadro FX 3400/4400"
"NVIDIA GeForce 6800 Series GPU"

You have to look at the end of the nv4_disp.inf file for supported cards.

macatak
12-10-04, 11:31 AM
Which file is the WHQL list in, is it the 'nv4_disp inf' file ?
thanks
*edit* oops, didn't see that at bottom of your post :)