PDA

View Full Version : Battle for Middle Earth and GeForce4 MX 420


damon98765
12-17-04, 06:13 PM
I'm having lots of trouble getting this game to even display. All I get after the opening cinematic is a blank pink screen. After much to-and-fro with EA tech support, they tell me I have to flag Fog Table Emulation on the Direct3D properties section of my video card.

Unfortunately there isn't a Direct3D tab in the Advanced section of my display properties, and fog emulation doesn't appear on any other tab. Can someone tell me how to do this with a GeForce4 MX 420?

Thanks


Pentium 1.5Ghz/Windows XP/GeForce4 MX 420

Smokey
12-18-04, 05:01 AM
Sounds like you dont have any official video card drivers installed, go to www.nvidia.com and download the latest drivers, install, reboot and then do as EA instructed.

saturnotaku
12-18-04, 08:51 AM
The fog table emulation option was something that appeared in older drivers, but it's not something I've seen since NVIDIA introduced game profiles. In order to disable this option, you need to download and install RivaTuner from http://www.guru3d.com/rivatuner. There's an option in the Direct3D tweaks to disable it.