PDA

View Full Version : extreme g drivers won't boot


cadoras99
12-19-04, 11:12 PM
Simply put I uninstalled my current nvidia drivers, rebooted in safe mode, ran driver cleaner, rebooted into Windows, installed extreme g drivers, rebooted and after loading the Windows XP Splash screen my monitor went into standby mode and nothing else happened. The same thing happened with the 67.02 and the 71.02 versions of the EG drivers. The vanilla nvidia drivers worked fine. Aside from their bugs that is.

System is:

Windows XP Pro SP1
3.0c ghz p4
1gb ddr400 ram
bfg 6800 gt oc
sb audigy 2 platinum
blah blah blah

crainger
12-20-04, 12:28 AM
Are you using any refresh rate fixing program?? I had this exact problem and it was down to RefreshLock, so I went into safe mode, disabled RefreshLock and rebooted and reconfigured RefreshLock again. Installing the Extreme G drivers must have upset it.

cadoras99
12-20-04, 09:51 AM
That's a negative. No other refresh programs, tweak programs, etc. are running.

ssj4goku887
12-20-04, 01:43 PM
First time ive heard of this problem. not sure what to tell ya. other than make sure your system is clean from spyware viruses etc and defrag and stuff.

JRd1st
12-20-04, 02:46 PM
Well, you already have a chronic case of corrupted drivers. Why do you post that it's caused by the VXG drivers.

http://www.nvnews.net/vbulletin/showthread.php?t=39896

cadoras99
12-20-04, 11:06 PM
actually i found and solved that problem. it was simply that my card was not getting enough power. i upgraded power supplies, and have had no trouble since.