PDA

View Full Version : RAID: Stripe with single drive??


puraido
12-29-04, 07:49 AM
Hi.. I want to set up 1 drive on each of my RAID channels to run without RAID, but to get them to work I had to set each as stripe (stripe, span, and mirror were the options available) I have an intel 845 board with Promise Fasttrack100 RAID (this rig not in sig yet). Is it striping or not? (the RAID monitor says both are striping) Should I use span instead? Also, does the RAID controller act like a regular IDE controller in this case? Is there a greater chance of corruption compared to a regular IDE controller? Thanks.

puraido.

saturnotaku
12-29-04, 08:59 AM
In order to get two drives to work independently, all you have to do is make sure you have the driver floppy disk handy when you begin to install Windows. You don't need to mess around with setting up an array. Plug your drives into the respective ports, boot up your system with the Windows XP install CD, press F6 (IIRC) when it prompts you, then install the RAID driver off the floppy. Windows will install it, then you should see both drives as separate.

puraido
12-30-04, 04:41 PM
hmm.. I don't feel like reinstalling windows now.. but hey, i forgot i had a spare IDE controller card lyin around! heh, guess i'll use that for now.. goodbye 56K modem!! i'll do the F6 thing next time windows collapses on itself. Thanks!!

Dazz
12-30-04, 09:37 PM
Yeah it's a bastard, i spent most of this morning trying to get RAID working on this MSI NEO2 board, i hate this board i really do. Just waiting for the ASUS A8N SLI, after this NEO i will NEVER go back to MSI again!