PDA

View Full Version : Artifacts in 3DMark05?


Try4Ce
12-29-04, 11:52 AM
Hi there

I recently installed the Extreme G 67.02 Final drivers cuz' its rated "very good" in here.

My Card is overclocked to 405/1100 (MSI NX6800GT with new Copper Cooler).

I started benchmarking 3DMark05 then to test out the score i will get with this driver set.

Game Test 1 ran fine as hell, nice image quality and smooth performance.
The Game Test 2 ran... noticed some shadow-glitches, but just VERY few... i thought "ok, must be a program issue"...
Then Game Test 3 ran, the one with the giant monster. When the view is at the point where u can see the monster swimming below the ship underwater, some nasty black, square-ish flashing polygons(?)... but still only very few, but noticeable.
I started monitoring my card with Riva Tuner System Monitor... maximum GPU Temp was @ 60C , not very hot if u ask me, a nice Temp IMO.

Before i had the 67.03 BETA drivers installed (from nVidia), but i haven't ran 3DMark with it. FarCry for example ran VERY fine with this set of drivers and even on 1280x960 everything maxxxxed out + HDR + Sprite View Distance on 100 i havent noticed ANY glitches so far. Same with Half-Life 2 (+HL2DM and Counter-Strike Source), no glitches at all.

Every other 3D App isnt showing me ANY glitches with ANY driver. I tested with this new Extreme G drivers as well. Mother Nature in 3DMark03 for example is very GPU intensive, no glitches, Farbrausch - The popular Demo is fine too (but some normal glitches no big deal with nVidia cards, its normal), the HDR demo ran smooth and no glitches, Max Payne 2 isnt showing glitches, Lord of the Rings - Battle for Middle Earth neither.

So my question: Are the glitches in 3DMark05 Game Test 2&3 program related or due to my overclocking? Its strange 'cuz i havent glitches in any other 3D App, regardless of the GPU intensity.

Thx for every helpfull / informative answer (snowcool)

saturnotaku
12-29-04, 12:44 PM
So my question: Are the glitches in 3DMark05 Game Test 2&3 program related or due to my overclocking? Its strange 'cuz i havent glitches in any other 3D App, regardless of the GPU intensity.

This begs the obvious question of whether or not you have tested your card at its stock settings.

Certain 3D applications are more sensitive to overclocking than others. In my case, I could loop 3DMark 2003 all day long with my card set at 410/1130. But Half-Life 2 would cause my machine to BSOD and crash in other strange ways. I backed off my video card overclock to 400/1100 and haven't had a problem since.

Try4Ce
12-29-04, 06:21 PM
Ok it was definately the Core Clock.

With Core 410Mhz i get this slight artifacts in 3DMark05, with 400Mhz everything is fine again.

I will stick with 400 then, dont want to damage the card in the future.
I get 5336 Points with this clock anyway, a really nice score for me (xmasmile)