PDA

View Full Version : problem with overclocking


neon
12-30-04, 01:56 PM
I have the Leadtek A400, Geforce 6800 NU. I have had no trouble overclocking it with coolbits until just recently. With drivers 61.77 I managed to get it to 400/800 without trouble and or artifacts. Since then I have updated the driver few times, not trying to overclock with all of them(if any). But when I tried it again with the 67.03 betas from nVidia it gave me troubles. The internal clock test always seemed to fail me, even if I was underclocking it. I found out that if I left the memory clock be and overclocked the core only, the test would pass after several retries. Overclocking the memory only was on the other hand a no go.
I also remember that if I let coolbits determine the maximum overclock, that process would take about 45sek. Now, if I let coolbits determine the max overclock, it immediately returns the default clocks.
Are the drivers broken or is nvidia trying to limit overclock on their cards now? I am now running on v71.24 and the same thing remains. I'm going to try to switch to older drivers and see if this changes.
One thing that I forgot to mention...I did update the bios of the card just recently, maybe that changed something?

admiral1313
12-30-04, 04:43 PM
Well,maybe the BIOS update wasn't a successful one,or maybe you didn't properly uninstall the older drivers before installing the new one.Try using driver cleaner,or using your card's old bios(if you made a backup).

wrugoin
12-30-04, 04:48 PM
First of all, in my limited expirence, different drivers give me different results on how far I can overclock my card, and if the overclock will pass the internal test. Second of all, did you also unlock the extra pipes and sharders? Cause after doing so, many cards then fail the internal clock test. Mine was that way and I had to use rivaTuner to disable the test so I could overclock my card with the pipes/shaders unlocked.

Depending on what's important to you, having latest drivers, or overclocking your card, you may have to choose to go back to the 61.77s, you may want to keep the 71.xx and disable the internal clock test with rivaTuner or you can keep the latest drivers and settle with default clock speeds.

There might be other ways you can have your cake and eat it too, but those are just the suggestions I can think of. Good luck!

neon
12-30-04, 06:11 PM
Well, I went back to 61.77 and all was the same...not able to overclock. So I flashed the bios back to it's original version and it solved the problem. It seems like this bios is either faulty or the bios update didn't go 100% well.
I had realized the option to just disable the internal test with rivatuner, but that test is there for a reason and I wasn't happy to have to do that as I hadn't unlocked the rest of the pipes or anything like that...
Thanks for the help