PDA

View Full Version : 6600 gt problems


berrik
01-04-05, 11:23 AM
hi, nice to meet you

I'm a new nVIDIA user, i ever bought radeon but at xmas i decide to buy a pny 6600 gt on internet

it's a very fast card and i maked 7000 (i think a good score) at 3dmark03

but i have a problem with counterstrike: each 5 minutes he freezes for some seconds and it's very annoying for me

can you help me? :(

p4 2.6 ghrz
512 mb ddr
sis 652 (asus p4s8x-8)
pny 6600 gt agp

berrik
01-04-05, 12:50 PM
help!

cuts
01-04-05, 01:50 PM
what brand of card is it i know there is meant to be a problem with some sis chipsets.
i was having problems (same as u but in nfsu2) with my galaxy 6600gt (525/1050 instead of normal)
i went to the website downloaded new bios flashed card only find out it had changed my core/clock to 500/900 .
if i set it back 525/1050 with riva tuner i still get same problem , but its working with zero problems @ 525/100 :cool:

rohit
01-04-05, 10:56 PM
Try re-installing windows/drivers. should help. everything else working fine,?

berrik
01-05-05, 03:00 AM
mm? windows drivers? :confused:

what are they ? monitor, agp drivers?



and another thing: i don't have 100 fps always at cs :thumbdwn:

often they go 80 and 70; with my old radeon 9600 pro they were always 100


what i can do? (cs works at opengl) :(

faraday
01-05-05, 08:31 AM
What he meant was, you should re-install windows and drivers.

Did you have another brand VGA before the 6600GT ? if it wasn't a nvidia you probably should use something like driver cleaner or whats its called, and reinstall vga and AGP drivers.

Altough the best procedure would be:
format pc, install windows, install Dx9c, install AGP drivers, install Nvidia drivers.

That should do the trick.

Sorrow
01-05-05, 08:50 AM
for your fps to go back to 100, go down into your system tray, the thing in the bottom right corner, and find the nvidia logo, right click and then open up the nvidia display properties window, go to Performance Settings, then find vertical sync, uncheck "Application Controlled" and put the slider at "Off", that will cause some tearing in the game, but you will jump back up to 100fps, that is, 100fps in CS 1.6, Source is another story, since they force nvidia cards to run in unnecessay high precision mode

berrik
01-05-05, 10:01 AM
yes i have a radeon before this card, but i try to format just 2 day ago buy i can't to fix that

rohit
01-07-05, 04:10 AM
well is it a problem u r getting onli in CS or other games too? Please specify
also please check ur control panel options
vertical sync should be "always off" (this will get ur fps higher)
performance should be at Quality or Performance (and not High Performnace or High Quality)
also make sure Antiailising should be "off" and anistropic should be "off" (For CS)
MAke sure u r using single display mode and not dual display mode.
also please post the temps (of your VGA Card and Cpu)

P.S.: Oh mi god, u having SIS chipset. Get the latest Chipset drivers, Bios, from asus.com Also get the latest drivers of nvidia card.
(CS should be played on OpenGL for best performance)

HOPE FOR THE BEST!

berrik
01-07-05, 02:33 PM
thanks but i tried all that and i have no results ._.


i not tried to flash the bios

amenx
01-08-05, 05:22 AM
What Nvidia drivers are you using? You should not be using anything less than 67.03. There were some issues with SIS chipsets that were fixed with the 67.03 drivers. Try those.