PDA

View Full Version : Is this normal video quality ?


boro
01-11-05, 03:23 PM
I'm getting some awful looking picture quality in some games (Riddick, Enemy territory) which I don't think is normal.

This picture is from Riddick, at the beginning of chapter 19, looking up from the elevator.

http://free.7host06.com/indsickboy/riddick.jpg

I've got my driver set to highest quality with no optimizations and 16xAF 4xAA forced. I have this with every driver.

jAkUp
01-11-05, 03:26 PM
Yea texture banding, I get that in doom3 and riddick as well.

boro
01-24-05, 02:30 PM
Well no this is not normal. I've got a better screenshot:

http://img.photobucket.com/albums/v242/pictarz/shot0000.jpg

Notice the green and purple rectangles. I always notice them in dark areas and in different games as well.

I tried defaulting everything in the driver with rivatuner and then setted highest quality mode and 16AF

muaddib
01-24-05, 02:55 PM
I have noticed this stuff around dark areas in HL2 too.
It annoys me, I thought it occures because of the high performance filtering, now I'm using high quality and I'm still getting this.

smallSHEEP
01-24-05, 03:14 PM
This is because we use 32 bit integer buffers in todays games, when we move to 128-bit floating point buffers in the future these anomolies (due to rounding errors) should go away.

Zeno
01-24-05, 04:19 PM
Notice the green and purple rectangles. I always notice them in dark areas and in different games as well.

I tried defaulting everything in the driver with rivatuner and then setted highest quality mode and 16AF

DirectX texture compression can cause color errors like that. If the textures included with the game are not pre-compressed and there is a way to turn off texture compression in the game, you may be able to try that....

boro
01-25-05, 08:59 AM
The problem in ET is dependent on resolution :confused:

1600*1200 (resized)
http://img.photobucket.com/albums/v242/pictarz/shot0002.jpg

1280*1024
http://img.photobucket.com/albums/v242/pictarz/shot0001.jpg

einstein_314
01-25-05, 09:46 AM
I had some purple bars in HL2 when I ran it at 16x AF. As soon as I lowered it to 8x, it was gone.

boro
01-25-05, 10:24 AM
these last screenshots are 0xAA 0xAF