PDA

View Full Version : MSI K8n Neo 2 Plat/3200+ Winchester question


Kapp
01-11-05, 05:52 PM
So I decided to build a new computer, and chose this mobo, with a 3200+ Winchester. I found the motherboard on a site for 130 dollars with free shipping, which was way cheaper then everyone else who was selling it, which I am now paying the price for. Anyway, the processor finally arrived today, and I put everything together. Computer wouldn't boot. Fans are on, monitor is showing color charts, but the computer isn't booting up. So I call MSI and they asked if I had a 4 pin white connector on my board, which I do. Then they say they are going to send me an updated bios chip. I read on a few forums that the chip was attached, so I checked mine, and it popped right out. Hopefully that's a good sign.

So my question is, has anyone tried using the bios chip that MSI sends, and does it work?

Thanks.

saturnotaku
01-11-05, 05:56 PM
You likely received an early revision of that motherboard which didn't support the 90 nm CPUs. So unless you had a 130 nm 3500+, 3800+ or FX-53 you wouldn't be able to have your system POST to flash the BIOS to an appropriate revision. I'm guessing this is what MSI is sending you and you should be able to pop it right in without any trouble.

mustrum
01-11-05, 06:57 PM
There's a workaround for this. Boot up with only one memory stick. The system will POST. Flash the newsest bios and then apply the 2nd stick.

Makes me wonder where you got such an old board though?
I have mine for a while now and it came with bios ver 1.3.

Kapp
01-11-05, 06:59 PM
I only have 1 stick of 512 Ram...

I got the board off chiefvalue.com