PDA

View Full Version : (elder scrolls 3 morrowind)...can someone help me


jake_maveric_05
01-17-05, 10:58 AM
Can someone help me? Iv got the elder srolls 3 morrowind game and iv put all of the expansion paks on (Tribunal and Bloodmoon). Well ill be playing the game for like 30 min. and windows will throw an error report saying that its found an error and its done this ever since i put the game on my computer. Iv uninstalled and installed the game 2 times allready. can someone help me? :confused:

Video card=Nvidia geforce4 Ti 4200
sound card=ESS Maestro PCI AudioDrive (WDM)
Ram=512.00
prossesor=x86 Family 6 model 6 stepping 2 authentic AMD~1546 Mhz
operating system=Win.XP pro. and updated wth service pak 2

CaptNKILL
01-17-05, 11:27 AM
Have you tried the official forums? Make sure to install the latest patch too.

Post your complete system specs, and the driver versions you are using as well.

Though I would recommend going to www.elderscrolls.com and asking at their forums. Obviously, you are much more likely to find an answer there.

carkis
01-20-05, 12:40 PM
Even as is, the game isn't all that stable. I've noticed if you load and save often then you're likely going to crash. I hadn't noticed it when I first started the game, but now that I've been around the world killing and stashing, it's starting to hurt.

Marcos
01-20-05, 12:45 PM
I had a problem with morrowind crashing on a kt400 board and a ti4400 once i got nforce 2 it was ok.. what is your chipset Jake_Maverick??

stubby
01-20-05, 07:52 PM
what exactly is the error message? morrowind has heaps of different types of errors.

it could be a range of things, conflicting mods, missing files, corrupt files, missing animations, missing sounds etc