PDA

View Full Version : REAL 6800 Studdering/Freezing/Locking-UP/Crapping Out/BSOD/Restart FIX!


coldfirenj
01-17-05, 04:59 PM
Hey guys. As long as I have had my 6800U I have had studdering, freezing, locking up, ect. Sometimes worse than others, but its been a lingering problem. Just when I think I fixed it (2d/3d freqs, voltages, fastwrites) a new game comes out and it happens again. Anyway, this really worked for me. I set my latency from 255 to 128, and still had some studdering... So I tried 64 and BAM! Problems gone, no performance hit! :D So, props to the guys at Guru3d... Try it out fellas.

http://forums.guru3d.com/showthread.php?threadid=121190

Dr.Nick
01-17-05, 06:40 PM
Cool, thanks for the heads up. I set the vga and sound latency to 64 and it has definitely made a difference; Gfx are smoother and my sound sounds better :cool:

coldfirenj
01-17-05, 06:41 PM
:)

circuitbreaker8
01-17-05, 07:24 PM
Awesome-ness :D


This thread needs some mod action though....



"Please use the search function next time........"






:p

quicksilver64
01-17-05, 11:27 PM
doees this work on NF4 boards and 6800 PCI-E cards?

Decimator
01-18-05, 05:15 AM
I was going to try this utility, but I've just noticed that my motherboard's BIOS has a setting called 'PCI latency timer' anyway, and it's set to 64, so presumably I don't need to bother with this, do I?

c3ham
01-18-05, 05:46 AM
im sure i read somewhere that your hardware can over right your bios setting so u should give that program a go decimator

Decimator
01-18-05, 05:58 AM
Ah right, I'll give it a go then, ta c3ham.

coldfirenj
01-18-05, 06:43 AM
Use this program even if you have a latency timer in your bios. The one should be set to 256 and this to 64. Read the thread on guru3d.

coldfirenj
01-18-05, 06:44 AM
http://downloads.guru3d.com/download.php?det=951
There is the link if you can't get to the forums. :afro:

Eltigre88
01-18-05, 09:14 AM
Unfortunatly it will not save and stay at 64 keeps reverting back to 248

Dr.Nick
01-18-05, 10:14 AM
Unfortunatly it will not save and stay at 64 keeps reverting back to 248


It's a little picky about that. Try it like this
-Set the latency
-Check the Apply on Startup
-Save Settings
-Apply

Hope this works for you, I had to do it a few different ways for it to stick.

Also after some testing I have found 128 to be better on my sys than 64. Test through a few settings to see which is best for your sys.

Morn
01-18-05, 09:31 PM
It made it worse for me.

hypertek
01-18-05, 10:14 PM
im having a problem with having it "apply at startup" .. i keep getting a error "cannot load driver" or something like that when i reboot.. any ideas?

Tr1cK
01-18-05, 11:12 PM
does not work.

john19055
01-19-05, 02:45 AM
Can setting the latency of the video card to 64 cause any problems or damage anything,I keep hearing good things about this when lowering it,but what I don't understand is if this makes it run smoother without any studdering then why is it set so high to begain with.

mustrum
01-19-05, 03:13 AM
Can setting the latency of the video card to 64 cause any problems or damage anything,I keep hearing good things about this when lowering it,but what I don't understand is if this makes it run smoother without any studdering then why is it set so high to begain with.
I don't think it can do any harm. Why is it so high to begin with? Good question since some motherboards have it set at 32 out of the box. Mine had it a 248!!

muaddib
01-19-05, 07:31 AM
WOW it worked great, I played HL2 and UT2004 (the 2 games I had the most hard-locks with them!) until I got tired! With 1.5V in BIOS (6800GT beyond Ultra clocks :D).

Eltigre88
01-19-05, 08:11 AM
WOW it worked great, I played HL2 and UT2004 (the 2 games I had the most hard-locks with them!) until I got tired! With 1.5V in BIOS (6800GT beyond Ultra clocks :D).

Mine still won't stay set thru reboot!

CaptNKILL
01-19-05, 11:45 AM
I got it to work but I didnt notice anything good happening. I tried at 64 and in some spots I had HORRIBLE frame rates in BF1942 DC. Like 11fps and lower. When Id restart the game and join the same server and go to the same spot itd be fine. Ive never had this before I played with the PCI latency, and since I set it back to 248, it hasnt returned.

Id say thats the reason its set so high to begin with. Also, theres a good chance it isnt actually having any effect for anyone. Setting a latency very low seems very logical so its easy to make yourself think it does something amazing. Im not saying you are all hallucinating, but Ive seen a lot of things like this over the years and I dont think they ever really do anything.

muaddib
01-19-05, 12:19 PM
Mine still won't stay set thru reboot!

Check the "Apply on Startup".
Set your new latency.
Click apply and then save.

Worked for me.

Tr1cK
01-19-05, 12:56 PM
I think this is not a fix at all. According to Adrian Rojak, I think 248 would be better than 64.

PCI Latency Timer description (http://www.rojakpot.com/showFreeBOG.aspx?Lang=0&bogno=138)

Decimator
01-19-05, 05:42 PM
I followed the recommendations and changed the PCI latency on my GT from 248 to 64 then played a bit of Painkiller, which did seem to be a bit smoother than I remember it being last time I played it, haven't had any problems with it so far, so I think I'll stick with it.

I used UTmark to bench my system a while ago and recorded the results, so I'll do it again with this fix applied and see if there's any difference.

I'm also wondering what other devices it could affect; the only things I've got on my PCI bus are a soundcard and netcard.