PDA

View Full Version : 6600GT causes reboot after exiting


Q-Ball
01-21-05, 03:57 AM
I have an odd problem with my new setup (specs in sig). Every time I exit certain games - Raven Shield and Pandora Tomorrow that I know of for sure - windows crashes and the computer reboots. Upon booting up again, windows tells me that there was a problem with the video card drivers that caused the "serious error". I haven't gotten this problem playing Doom 3 or running 3dMark05. I have a friend who has a 6600GT (AGP version) who has the same problem with the same two games, so I'm pretty certain it is the video card, since that is the only common componet between our two computers. I've tried running driver cleaner and installing the latest beta NVidia drivers (I started out with the last WHQL drivers from last year) but the problem persists. Has anybody else had a similar problem? If so, what did you do to fix it? Thanks for any help you guys can offer.

Morn
01-21-05, 04:52 AM
I've heard that issue exists with nforce and the unreal engine, not sure if those games have that engine though.

jino74
01-21-05, 12:52 PM
I've had similar problems - My Windows would blue screen pointing to nv_disp.sys, games crashing, etc. After weeks and weeks of trying to figure it out, I read a posting here on nvnews that mentions modifying the Direct3D settings. You need to install nvtweak or some other graphics driver tweaking applet, modify the 'direct3D render frames ahead' to zero. This obviously results in a performance hit, but it fixed my suden reboots and blue screen of death problem. I suspect it's a driver-related issue, and hopefully Nvidia will fix it in an upcoming release.... This is all I can remember...

orgee
01-30-05, 03:10 AM
OMG..and i thought i was alone! it does it for Unreal tournament...instant reboot.. upon going back into windows, gives me that system error, all the same as the previous ones.. maybe we should post it here? so that we can all see (although we probably wont understand what those numbers mean), and maybe someone will shed some light upon our dark problems ... grrr

Event Type: Error
Event Source: System Error
Event Category: (102)
Event ID: 1003
Date: 1/30/2005
Time: 12:05:35 AM
User: N/A
Computer: NINA
Description:
Error code 1000000a, parameter1 9d086240, parameter2 00000002, parameter3 00000000, parameter4 8051ec1c.
Data:
0000: 53 79 73 74 65 6d 20 45 System E
0008: 72 72 6f 72 20 20 45 72 rror Er
0010: 72 6f 72 20 63 6f 64 65 ror code
0018: 20 31 30 30 30 30 30 30 1000000
0020: 61 20 20 50 61 72 61 6d a Param
0028: 65 74 65 72 73 20 39 64 eters 9d
0030: 30 38 36 32 34 30 2c 20 086240,
0038: 30 30 30 30 30 30 30 32 00000002
0040: 2c 20 30 30 30 30 30 30 , 000000
0048: 30 30 2c 20 38 30 35 31 00, 8051
0050: 65 63 31 63 ec1c

- - -

edit: will try setting render frames ahead to 0.. in my previous card, i had that set to 0 too

rei
01-30-05, 05:04 PM
search for 'ut2004' and 'bsod'

it is a well known bug with nvidia drivers, certain games, amd64 and sp2.

disable the noexecute/NX-bit thing in boot.ini and ut2004 will stop crashing.

orgee
01-30-05, 05:10 PM
well that hit the spot..i have WinXP w/SP2, an AMD64 and well yeah UT2004.. Painkiller is A-Ok though.

So the /noexecute=optin should be disabled?

Im gonna lookup that NX-Bit thing, will get back here and post results...

stay tuned

rei
01-30-05, 05:23 PM
ya you have to drop to dos (via start, run, cmd), switch to c:\

(by typing cd\)

then you type:
attrib -h -r -s boot.ini

then you type notepad boot.ini , it should open in notepad, keep dos/command prompt window open

then make the change in notepad and save it. it should says =alwaysoff

then in dos, type attrib +r +h +s boot.ini

orgee
01-30-05, 08:43 PM
well, i didnt have to go to DOS, it just let me edit it..and man oh man it worked..thank you my goodness *sigh* now im not sad anymore, i get to play my only game i haveeee...UT2004!!! :D