PDA

View Full Version : dxva_sig.txt appears everytime I play a wmv-movie


sponken23
01-23-05, 04:30 AM
I just got a Geforce 6600 GT and whenever I play a windows media wmv-file a file named dxva_sig.txt appears in the same directory. The file only contains the letter B. The proplem is that it also screws up the playback. I use media player classic and when I start the file it sometimes just plays a couple of frames, then the video stops and the audio continues and sometimes the picture is just grey. I have search for an answer on the Internet and the only thing I have come up with is that it is related to ATI and their latest drivers. But I have a nvidia card so that can't be it. Anyone know what this is? Something to do with nvidias broken video processor?

r2d2d3d4d5
01-23-05, 10:32 AM
nVidia's video processor works fine on 6600GT cards. which drivers are you using? I get a similar problem (no video just sound) when using 71.22 with WMP2.

rewt
01-23-05, 10:59 AM
67.66 are the latest official release supporting purevideo.

http://www.nzone.com/object/nzone_downloads_winxp_2k_67.66.html

DXVA stands for DirectX Video Acceleration. Check dxdiag.exe under DX Files and make sure your DirectX hasn't become corrupted. Also you will want to look under the Display and Sound tabs to check that all these DirectX features are enabled.

It may just be best to do a clean install of the operating system and drivers.

sponken23
01-24-05, 12:44 PM
I'm using the latest non-beta drivers, 66.93. I checked dxdiag and ran all tests and all passed without a problem.

Mpeg, AVI and DVD's play without the file appearing. Also Windows Media Video-files that are in avi format play fine so the problem is with wmv-files and not with the windows media codec.

rewt
01-24-05, 12:59 PM
I'm using the latest non-beta drivers, 66.93.

I suggest you at least try the 67.66 drivers. Because most of the feedback I read about the 66.93 set was negative. And I don't believe they support PureVideo either.

67.66 has a lot of positive feedback. In fact the most positive feedback I've seen in a long while.

sponken23
01-24-05, 01:00 PM
I found out that the file also appears with windows media encoded clips in avi-files. The reason it didn't before was that I used mplayer2 to view the clip and then it doesn't appear. If I use media player classic or zoomplayer the file does appear though.

sponken23
01-24-05, 01:02 PM
I will try those new drivers, but I usually don't use beta drivers. I heard something about purple water on some new beta drivers but it might another beta. I don't have the nvidia driver so I can't use pure video anyway.

sponken23
03-01-05, 10:16 AM
I tried the beta drivers, but it didn't help. I still get the same file when playing a wmv movie.

ViN86
03-01-05, 12:20 PM
did you upgrade from an ATI card and not properly clean out all the drivers? just throwin out ideas. :p

Quaraxkad
03-02-05, 03:21 PM
I haven't quite found a solution to this problem, but I do have a workaround... On the Output tab in Media Player Classic: Switch to "VMR7 (renderless)". I'm pretty sure you can change this option in ZoomPlayer also, but I'm not sure where the option is.

sponken23
03-15-05, 04:08 AM
I haven't used a ATI card on my computer but I upgraded from a Geforce Ti4200.

I tried to use renderless VMR7 in media player classic and it worked. I can't seem to find the renderless VMR7 mode in zoomplayer though, but I haven't looked around that much.