PDA

View Full Version : 6800GT Overclocking questions


GuOD
01-24-05, 09:18 AM
I'm using a BFG 6800GT, 71.24 forceware, Rivatuner/Coolbits.

When I press "Auto detect" with Coolbits it sets my core at about 400, and my mem at about 1.05. When I have my case closed and use Rivatuner I can usually only get up to about 400/1.15 and when I test that in Coolbits it works perfectly fine.

I tried opening my case and using a desktop fan blowing in and when I use Rivatuner I can get up to 425/1170 and test it with coolbits and it passes. So I ran 3dmark03 and scored like 12080 or something. However, when I go into coolbits (or rivatuner) AFTER running the test (temp has returned to idle) and try to pass the test it won't work until I lower my core to about 400. I don't understand why it's doing this if the 425 is clearly stable for running 3dmark and other games. I have run rhtrbl for over 20 mins at 420 before but was unable to pass the test at 420 after that.

Any help is appreciated. Thanks! Also, my memory will only seem to go to 1170-1180. I've had it pass the test at 1200 before with a closed case but now it's stopping at 1170. Is it a heating problem or is it just that the memory is not able to go faster?

Thanks.

|MaguS|
01-24-05, 09:29 AM
The auto detect is not accurate at all, use it only to judge how well your card "could" OC, It can pass a test but that test could be too high for your card to be safe. If I auto detect, I can hit the 440/1250 mark and pass but doing so will crash most if not all my games during play.

You cant pass the test after a demo run because your temps are still high from the demo and the test thinks the clocks are causing the temp increase. Its always good to let your card cool down to normal temps before changing clocks.

GuOD
01-24-05, 09:31 AM
You cant pass the test after a demo run because your temps are still high from the demo and the test thinks the clocks are causing the temp increase. Its always good to let your card cool down to normal temps before changing clocks.

I've waited about 5 minutes and the temps (both core and ambient) have returned to idle temps. It always happens actually, I can pass the tests high when I first enter windows, but as soon as I go to 3dmode and back I can never pass the tests again.

Razorman
01-24-05, 05:08 PM
It seems most 6800gt's differ, mine autodetected @ 440 & 1.12 & has stayed there happily, althogh my cooling soultion is a little extreme

http://www.myimgs.com/data/razorman01/rig2.jpg

Card in rig is Leadtek 6800GT, i fried that one & now run the Asus in my sig.