PDA

View Full Version : 67.66 AA Broken in Doom3


tret
01-27-05, 05:27 PM
After installing a few different drivers, making sure to carefully remove, boot into safe mode, run drivercleaner, then install the new drivers. I now have a problem with Doom 3 not turning AA on with the in game setting. I go to advanced, enable 2x or 4x AA, close and relaunch Doom 3 and run timedemo 1 and always get the same FPS as with AA on 0x.

If i go into the nvidia performance settings and manually enable 2x or 4x AA in Doom 3 then launch the game and run the timedemo, AA is working. I would rather set this in game though. I have checked the Doom3 config and Multisamples is set to 2 or 4 depending on how i set it in game.

Any ideas? experiences?

tret

BrianG
01-27-05, 05:47 PM
You may need to delete you doom3.cfg to get Doom3 to adjust your AA settings. You can rename doom3.cfg as runonce.cfg and when you back into Doom3, type 'exec runonce.cfg' into the console. All your settings will be back...

$n][pErMan
01-27-05, 07:31 PM
my AA in doom 3 works with the 67.66a's ... I think. Looks good when I play anyway :p