PDA

View Full Version : screen flickers black when bringing up nvidia cpl


Sgt_Pitt
01-31-05, 09:48 PM
when i right click on the desktop and bring up nvcpl, the screen flickers black for 2 seconds and its very annoying, doesnt happen with all drivers just some

i think its got something to do with a second display trying to detect it or something, anyway its very annoying. is there any way to get rid of it, without changing drivers ?

mobilenvidia
01-31-05, 09:56 PM
Is the overclocking page enabled, if so then it's that causing the problem (coolbit=3)
Click here (http://www.laptopvideo2go.com/infs/overclock_disable.reg) to disable overclocking page.
You'll now have flickerless CP.

Sometimes having an external device attached (TV/Monitor) will also cause this.

Hope this helps.

Sgt_Pitt
01-31-05, 10:18 PM
no i disabled the o/c page, and rebooted and it didnt work, i also have no other monitors or tv's attached :(

it only started happening with the new 71.8 and the 67.66a, if i revert back to older driver the prob goes away, so its something to do with the newer drivers


also note when i right click desktop and go down to Nvidia Display my monitor pops up in the sub menu like this, is this normal does everyone get this ? because ever since i installed my monitor drivers about 9 months ago, every nvidia driver since has had this little submenu

http://members.optusnet.com.au/~pittinc1/nv.jpg

Sgt_Pitt
02-02-05, 06:00 PM
come on all you .inf wizards out there, surely there must be some inf setting thats doing this ?

rewt
02-02-05, 09:02 PM
I've never had this issue on my PC with any of the nVidia drivers. But some others have, with the same exact drivers I use. So it is definitely hardware related.

djaphelion
02-03-05, 01:08 PM
also note when i right click desktop and go down to Nvidia Display my monitor pops up in the sub menu like this, is this normal does everyone get this ? because ever since i installed my monitor drivers about 9 months ago, every nvidia driver since has had this little submenu

http://members.optusnet.com.au/~pittinc1/nv.jpg

This is a new feature added to the later driver sets. Who doesn't want easy access to the options they play with the most?

The issue has been reported and I assume they'll be working on a fix shortly for the real release of 71.8x drivers. Stay tuned.