PDA

View Full Version : 6600GT: fan & standby


SFL
02-02-05, 02:27 PM
Hi,

today I bought a MSI NX6600GT-VTD128. Unfortunately the fan of the card keeps working when I send the PC (Dell Dimension 8300, WinXP SP2) into standby mode :(

The fan of the PSU and of the CPU stop working but not the one of the 6600GT...

The latest NVidia drivers are installed, the card works fine. Do I have to install anything from MSI? Any hints?

Thanks!


EDIT: ups, CPU & PSU fans also don't turn off when entering standby. Seems I no longer have have a totally silent system in standby mode :eek2:

agent
02-02-05, 04:51 PM
I have the same with a Aopen geforce 6600 gt and now with my new club 3d geforce 6600 gt. I also bought a new power supply from revoltec but still black screen,standby + fan... Are there any probs with via kt800 chip set ? thx..

SFL
02-03-05, 07:36 AM
I posted a message in the MSI forum:
http://forum.msi.com.tw/thread.php?threadid=73092

agent
02-04-05, 08:34 AM
Hi....

Can nobody help us plz, i dont want to send my second card back and waiting for another one..Any ideas ? ;)

c u

agent

EDIT: I also had a chance to try out 3 other cards from friends!!!

XFX Geforce 6800 GT
Leadtek Geforce 6800 GT
and
Ati Radeon 9800 Pro

They all run without any probs. No blackscreen..... :confused: :confused:

ViN86
02-04-05, 11:08 AM
hmmm, your cpu and vid card fans still run in standby mode? thats weird

all standby is is turning off all the external devices and leaving the memory in tact. so your psu fan should still run (cause its still delivering power to the memory) but your cpu and vid card fans should not run cause the components arent on. wish i could help :o

SFL
02-05-05, 07:20 AM
I found the solution: in the device manager of WinXP right click on the mouse and disable the option that the mouse can wake up the pc from standby - now all fans stop working when entering standby. Great :-)