PDA

View Full Version : How to force the 6800GT fan to always stay on?


GRAFiZ
02-04-05, 08:15 PM
:confused:

SH64
02-04-05, 08:53 PM
:confused:

what do you mean ?? its always on from starting up the PC till shuting it down !

Clay
02-04-05, 08:59 PM
There is a "Fan always on" checkbox that is enabled when you select "Manual Overclocking" from the "Clock Frequencies Settings" menu item in the NVIDIA Control Panel. If you don't see this then you should install NVTweak.

http://img235.exs.cx/img235/6997/nvcpl5mz.jpg

SH64
02-04-05, 09:41 PM
Hmm didnt see that option probably because i'm using Rivatuner .
ok so if you disabled that option , what will happen ?? .. no fan on 2D mode ?

Clay
02-04-05, 09:52 PM
Hmm didnt see that option probably because i'm using Rivatuner .
ok so if you disabled that option , what will happen ?? .. no fan on 2D mode ?
I found more info on this from one of rewt's past threads:
http://www.nvnews.net/vbulletin/showthread.php?t=29541

Q. The Fan always on doesn`t seem to work.
A. The 'fan always on' option is for cards with the OTES (i.e. 5800U) or similar cooling system in which shuts off in 2d mode. It will force fan on even in 2D mode. Of course this means the fans on the hs/f be designed such a way that this option can work.

jAkUp
02-04-05, 11:37 PM
Yea it doesnt work with most cards... I believe Gainward has a utility that can work on some cards other than gainwards... trying to remember the name of the utility..

toxikneedle
02-04-05, 11:41 PM
expertool....

scott123
02-04-05, 11:45 PM
Works great on my PNY Ultra

http://members.cox.net/lena372/xt.jpg

TierMann
02-05-05, 12:54 AM
Also covered here http://www.nvnews.net/vbulletin/showthread.php?t=45202 a couple threads down :)

Clay
02-05-05, 09:34 AM
Also covered here http://www.nvnews.net/vbulletin/showthread.php?t=45202 a couple threads down :)
Thanks TierMann...I was looking for that thread and then got side-tracked. :)

latinmike
02-05-05, 10:28 PM
Hmm didnt see that option probably because i'm using Rivatuner .
ok so if you disabled that option , what will happen ?? .. no fan on 2D mode ?
he,s using the old drivers o.k. maybe not:cool:

toxikneedle
02-05-05, 11:13 PM
Hey scott, so in your expertool, you always keep it at 80%2d and 100% 3d.... cuz I used dynamic speed option before but maybe I should do custom speeds aswell..

GRAFiZ
02-11-05, 01:51 AM
Thanks all, however, as with most, the fan always on function doesn't work for me.

Also, I've used Expertool in the past, it's a great program, however, it wont allow me access to the the fan control functions now with my PCI-E cards.

I used to use it with my BFG 6800 Ultra AGP just fine, but now, with the pci-e cards, it wont work.

Any other suggestions?

boxterduke
02-11-05, 01:19 PM
Did not know that, then I do not OC that often
Good to know