PDA

View Full Version : New drivers and AGP problems...


Revelation
11-28-02, 10:41 AM
Hello,

I have an Asus P3V4X Mobo and an nVidia Geforce 3. In all of the previous drivers (3X.XX and below) I was able to add registry entries to fool my VIA chipset into allowing 4X AGP, Fast Writes and S3TC. Normally (due to instability problems) you are only able to run max 2X AGP when using this VIA chipset and an nVidia card. Now these registry entries do not work! Does someone know how to enable AGP 4X, Fast Writes, SBA and S3TC on this motherboards with this chipset in these new 4X.XX drivers? I would REALLY appreciate it!

Thanks!
(My first post here!)

thcdru2k
11-28-02, 12:25 PM
get nvhardpage, enable hardware options, get the 41.03 or later dets, and in your display settings / geforce 3 / hardware options you should be able to select 4x agp, fw, and sba.

Revelation
11-28-02, 12:42 PM
Thanks for the reply! Does nvhardpage work for the new drivers? It says it's only been tested in 29.60 down. nVidia changed where the registry enteries go in the new 4X.XX drivers...

thcdru2k
11-28-02, 04:53 PM
works for me

Revelation
11-28-02, 04:55 PM
Thanks again, I hope it works!

The Baron
11-28-02, 06:53 PM
I did this but still can't turn on FW on my MSI GF3 (non-Ti).... ?

Revelation
12-02-02, 09:23 AM
Unfortunately, this didn't work...The registry needs to "trick" the VIA chipset to use 4X AGP with an nVidia card...but the registry calls for the new 4X.XX drivers are different than the old 3X.XX and below drivers...does anyone know how to make this work???