PDA

View Full Version : Monitor goes black when starting game


monkeydust
02-14-05, 05:53 AM
This only happens about 20% of the time and I only notice it when starting World of Warcraft (but, that's about the only game I play). It just happened when I started the game up this morning.

The machine hadn't been used for about 8 hours and the monitor was off (as I had set in my display properties to do after a while). So, I try to start up World of Warcraft and the monitor goes black (it doesn't lose signal, just goes black). I can't recover after that (tried Alt-F4, tried to bring up task manager or reboot without seeing anything on screen). Nothing. Still black. I have to hit the power button to recover.

I'm running the 71.80 drivers and this is a system I just built last week. This is the only issue I have and it only happens sometimes. And, it only happens just when I start the game up. This is on an LCD at 1600x1200, 60mhz refresh, and SLI on dual 6800GT's.

ew2x4
02-14-05, 10:04 AM
http://www.nvnews.net/vbulletin/showthread.php?t=45117

2 threads down from this one....

monkeydust
02-14-05, 10:22 AM
Yeah, I saw that one but this seemed different. It is just occasionally when I start a game, never after the game has initialized.

monkeydust
02-15-05, 05:46 AM
Ok, there seems to be a bit of consistency here. It has done it everytime recently when I try to start the game after the computer hasn't been use in 8 hours or so and the monitor had shut itself off (power options in windows preferences).

I'll try turning off the monitor auto shutoff in the the settings and see if that makes a difference.

Grestorn
02-15-05, 06:02 AM
71.80 has definitely some bugs, especially with SLI setups.

For example, after playing Everquest 2 (with SLI), the desktop is quite unstable. After two starts of KotOR2, each subsequent start will result in a flickering image.

After restarting the system, these problems disappear. And without starting a 3d-app, the system remains very stable. But it's definitely not an acceptable situation. The only reason I stick with 71.80 for the moment is the SLI support in Everquest 2.

monkeydust
02-15-05, 06:43 AM
Now, I'm also having issues with the monitor just going black for a second while surfing the web. I just did it a couple of times. Maybe I should try a different driver version.