PDA

View Full Version : Detonator 41.04 feedback thread


saturnotaku
11-29-02, 10:28 PM
I'm surprised no one's posted about these yet, but our friends at Warp2Search have links up for a new Windows 2000/XP detonator driver set. This 41.04 set is WHQL certified and is for GeForce4 video cards only. Here's information from the .inf file of which cards are supported:

NVidia.Nv17.1 = "NVIDIA GeForce4 MX 460"
NVidia.Nv17.2 = "NVIDIA GeForce4 MX 440"
NVidia.Nv17.3 = "NVIDIA GeForce4 MX 420"
NVidia.Nv17GL.1 = "NVIDIA Quadro4 500/550 XGL"
NVidia.Nv17GL.2 = "NVIDIA Quadro4 200/400 NVS"
NVidia.Nv18.2 = "NVIDIA GeForce4 MX 440 with AGP8X"
NVidia.Nv18.3 = "NVIDIA GeForce4 MX 440SE with AGP8X"
NVidia.Nv18GL.1 = "NVIDIA Quadro4 580 XGL"
NVidia.Nv18GL.2 = "NVIDIA Quadro4 280 NVS"
NVidia.Nv18GL.3 = "NVIDIA Quadro4 380 XGL"
NVidia.Nv25.1 = "NVIDIA GeForce4 Ti 4600"
NVidia.Nv25.2 = "NVIDIA GeForce4 Ti 4400"
NVidia.Nv25.3 = "NVIDIA GeForce4 Ti 4200"
NVidia.Nv25GL.1 = "NVIDIA Quadro4 900 XGL"
NVidia.Nv25GL.2 = "NVIDIA Quadro4 750 XGL"
NVidia.Nv25GL.3 = "NVIDIA Quadro4 700 XGL"
NVidia.Nv28.2 = "NVIDIA GeForce4 Ti 4200 with AGP8X"
NVidia.Nv28GL.1 = "NVIDIA Quadro4 980 XGL"
NVidia.Nv28GL.2 = "NVIDIA Quadro4 780 XGL"

It further appears these drivers are still using the refresh rate scheme from previous 41.xx drivers so you'll need Refresh Force or a knowledge of how to edit the registry.

As always, your comments and feedback are welcome. I'm going to give these a try soon.

Edit: Here's (http://kennyken.de/Win2k-XP-4104.exe) where I downloaded mine.

saturnotaku
11-29-02, 11:52 PM
Got through a bit of rudimentary testing on these drivers. No real improvements in UT2003, Direct3D or OpenGL. OpenGL is still faster by about 10 fps across the board in this game.

Better news is Refresh Force was able to property detect my maximum refresh rates with these drivers. Previous 41.xx sets (including the 41.09's) detected resolutions below 1024x768 as being 150 Hz, when my monitor really supports 120. This time the program reported the proper 120 Hz as well as my other refresh rates.

Best news for me is these are the best drivers I've used for NFS: Hot Pursuit 2. Also, I'm finally able to play NFS: Porsche Unleashed in 32-bit color. I could only play in 16-bit at resolutions of 1024x768 and above with previous drivers.

Will test some more tomorrow evening, but so far these are shaping up to be pretty good drivers for us GeForce4 owners. :D

CrazyBones
11-30-02, 04:02 AM
I still experience the same problem with these drivers as with 40.72 with the monitor stuck at 75Hz despite Windows reporting 85Hz. Refresh Force has no effect.

Back to 30.82 for me.

thcdru2k
11-30-02, 10:17 AM
does the latest rivatuner not fix your problems? i have 3 systems and they all have no probs with refresh using the latest rivatuner

rclenhardt
11-30-02, 10:57 AM
Crazy Bones, have you tried out Powerstrip? You can pick up the latest version at majorgeeks.com. It will work with all the drivers.

CrazyBones
11-30-02, 02:13 PM
Originally posted by rclenhardt
Crazy Bones, have you tried out Powerstrip? You can pick up the latest version at majorgeeks.com. It will work with all the drivers.

Thanks thcdru2k & rclenhardt. I tried Powerstrip which reported the max refresh rate as 75Hz. Using the custom option, I was able to configure 1024 x 768 at 85Hz.

Ryo-Ohki
11-30-02, 06:46 PM
Well, since the 40.72 are definitely NOT working for me (mainly because of important lagging in 3D, the thing could freeze for 10-20 seconds before drawing the next frame), I gave these drivers a shot and I must say they're looking to be the most performant set I've tried so far.

The only gripe I've got with them so far is that they display %Nvidia.Nv25.4% in device manager insteads of GeForce 4 Ti4200... :p

Since a bit confused by all these releases from nVidia, could someone expose the actual status of these drivers to me ? Does the WHQL certification means they're on their way to become an official package ? (can't even find them at ftp://download.nvidia.com...)

Grechie
11-30-02, 07:38 PM
no difference for me, nothing is faster, no xtra 3d marks etc

Ryo-Ohki
12-01-02, 04:29 AM
Alas, the 41.04 finally aren't for me. They're pretty good when they work (really), but the lagging effect has returned. I was toying around UT2003's game menu the moment it occured. It just takes more time than with the 40.72 to show up.

I had fired up to or three eye candy demos before, they ran fine... Oh well.

Back to 30.82 I guess.

Kruno
12-01-02, 05:24 AM
These decreased the performance cost of AA. 4x AA on my GF3 is nearly free. 2fps for enabling it in UT2K3.

thcdru2k
12-01-02, 09:47 AM
at 320x200 ? :p

DaveW
12-01-02, 10:06 AM
Originally posted by K.I.L.E.R
These decreased the performance cost of AA. 4x AA on my GF3 is nearly free. 2fps for enabling it in UT2K3.

Heheh, yeah right...

fdiv_bug
12-01-02, 10:38 AM
For what it's worth, I was having performance issues in Asheron's Call 2. I had to play at 800x600, with most visual features turned off. I installed these drivers on a whim, and now it runs very smooth at 1024x768 with most of the visual features set to medium and 2x FSAA. I'm quite pleased. Your milage may vary.

`bug.

DIMA
12-01-02, 02:00 PM
Any improvements over the 41.09 set?

cricket
12-01-02, 07:35 PM
although i seemed to have been staying with the 3082's for a while, i tried these out and they seem to be very good. 3dmark 2nd edition score went from 11,034 (with 3082's) to 12,064 with 41.04's. no trails in games,like i had with 4072's in day of defeat mod(sky's would trail/like dragging frames or something with 4072's) these dont have that awful effect. do i need to enable the refresh rate overide if i already ran refresh force tool?it seems to have worked with refresh force tool fine, all my rates are correct in all games. this is how i installed these drivers, please tell me if it is correct way: uninstalled old 3082's
rebooted
installed 4104's
rebooted
ran 30xx to 4xxx fix
rebooted
ran refresh force tool
rebooted
system spec's:Dell Demension 8200 P4 2.26GHz with 533MHz system bus/ 512K L2 Cache ~768MB PC800 RDRAM~80GB Ultra ATA/100 Hard Drive~128MB DDR NVIDIA GeForce4 Ti 4600~with 41.04 whql driver's~Direct X 8.1~24x/10x/40x CD-RW Drive~ Harman Kardon HK-395 Speakers with Subwoofer ~Sound Blaster Live~ WinXP Home edition~withSP1~~~~~3dmark 2nd edition score=12,064

saturnotaku
12-01-02, 09:37 PM
As long as your system is working correctly with all your software, you installed the drivers correctly. Though the method I've always used is pretty simple:

1) Boot into safe mode
2) Uninstall drivers via control panel, add/remove programs
3) Reboot, cancel out of add new hardware wizard
4) Install new drivers through device manager
5) Use Refresh Force to set refresh rates
6) Adjust monitor to 1024x768x32
7) Enjoy :D

cricket
12-01-02, 10:27 PM
hey saturnotaku...how do i cancell out of "add new hardware wizard"?...usually after i unistall old drivers and then reboot...i dont see any screens come up about adding new hardware wizard..although i do see a thing in my taskbar that looks like it is installing standard drivers for hardware , but when trying to right or left click on the icon in taskbar , i get no response. do i have to hit "control/alt/ delete"....to end process it? also if i start out in safe mode, then remove current drivers, but then have to reboot, do i go into safe mode again?

Kruno
12-01-02, 10:36 PM
Actually at 300x200 :p


Originally posted by thcdru2k
at 320x200 ? :p

saturnotaku
12-02-02, 08:25 AM
Originally posted by cricket
hey saturnotaku...how do i cancell out of "add new hardware wizard"?...usually after i unistall old drivers and then reboot...i dont see any screens come up about adding new hardware wizard..although i do see a thing in my taskbar that looks like it is installing standard drivers for hardware , but when trying to right or left click on the icon in taskbar , i get no response. do i have to hit "control/alt/ delete"....to end process it? also if i start out in safe mode, then remove current drivers, but then have to reboot, do i go into safe mode again?

The icon in the taskbar will go away after about 10-15 seconds. Just wait for it to disappear, then update the drivers via Windows device manager. The only time you should be in safe mode is to uninstall.

EDLIM
12-17-02, 11:02 AM
Official 41.04 from Nvidia's Website

ftp://download.nvidia.com

Note: This Driver is WHQL Certified and Covers a lot more cards than the leaked drivers at Warp2Search

;
; NVIDIA Windows 2000/XP Display INF file
; Copyright 1999-2002 NVIDIA Corporation. All Rights Reserved.
;

[Version]
Signature="$Windows NT$"
Provider=%NVidia%
ClassGUID={4D36E968-E325-11CE-BFC1-08002BE10318}
Class=Display
CatalogFile=NV4_DISP.CAT
DriverVer = 10/25/2002, 4.1.0.4


NVidia = "NVIDIA"
NVidia.Nv5 = "NVIDIA RIVA TNT2/TNT2 Pro"
NVidia.NvVanta = "NVIDIA Vanta/Vanta LT"
NVidia.NvUltra = "NVIDIA RIVA TNT2 Ultra"
NVidia.Nv5M64 = "NVIDIA RIVA TNT2 Model 64/Model 64 Pro"
NVidia.Nv10 = "NVIDIA GeForce 256"
NVidia.Nv10DDR = "NVIDIA GeForce DDR"
NVidia.Nv10GL = "NVIDIA Quadro"
NVidia.Nv11 = "NVIDIA GeForce2 MX/MX 400"
NVidia.Nv11DDR = "NVIDIA GeForce2 MX 100/200"
NVidia.Nv11GL = "NVIDIA Quadro2 MXR/EX"
NVidia.Nv15 = "NVIDIA GeForce2 GTS/GeForce2 Pro"
NVidia.Nv15DDR = "NVIDIA GeForce2 Ti"
NVidia.Nv15BR = "NVIDIA GeForce2 Ultra"
NVidia.Nv15GL = "NVIDIA Quadro2 Pro"
NVidia.Nv17.1 = "NVIDIA GeForce4 MX 460"
NVidia.Nv17.2 = "NVIDIA GeForce4 MX 440"
NVidia.Nv17.3 = "NVIDIA GeForce4 MX 420"
NVidia.Nv17GL.1 = "NVIDIA Quadro4 500/550 XGL"
NVidia.Nv17GL.2 = "NVIDIA Quadro4 200/400 NVS"
NVidia.Nv18.2 = "NVIDIA GeForce4 MX 440 with AGP8X"
NVidia.Nv18.3 = "NVIDIA GeForce4 MX 440SE with AGP8X"
NVidia.Nv18GL.1 = "NVIDIA Quadro4 580 XGL"
NVidia.Nv18GL.2 = "NVIDIA Quadro4 280 NVS"
NVidia.Nv18GL.3 = "NVIDIA Quadro4 380 XGL"
NVidia.Nv20 = "NVIDIA GeForce3"
NVidia.Nv20.1 = "NVIDIA GeForce3 Ti 200"
NVidia.Nv20.2 = "NVIDIA GeForce3 Ti 500"
NVidia.Nv20DCC = "NVIDIA Quadro DCC"
NVidia.Nv25.1 = "NVIDIA GeForce4 Ti 4600"
NVidia.Nv25.2 = "NVIDIA GeForce4 Ti 4400"
NVidia.Nv25.4 = "NVIDIA GeForce4 Ti 4200"
NVidia.Nv25GL.1 = "NVIDIA Quadro4 900 XGL"
NVidia.Nv25GL.2 = "NVIDIA Quadro4 750 XGL"
NVidia.Nv25GL.4 = "NVIDIA Quadro4 700 XGL"
NVidia.Nv28.2 = "NVIDIA GeForce4 Ti 4200 with AGP8X"
NVidia.Nv28.3 = "NVIDIA GeForce4 Ti 4800 SE"
NVidia.Nv28GL.1 = "NVIDIA Quadro4 980 XGL"
NVidia.Nv28GL.2 = "NVIDIA Quadro4 780 XGL"


This Driver works great........... Trust me........
:rolleyes:

I've been checking and testing this driver for 3 days now.....before I posted it here ,and they are working great

skipparoo
12-17-02, 01:57 PM
Punkx!

-Skippy